• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 59 of 173 FirstFirst ... 949575859606169109159 ... LastLast
Results 581 to 590 of 1729
Like Tree459Likes

Thread: [DEV] [ROM] CM10 JellyBean 4.1.1 Development Thread

  1. #581
    Thrive Operative
    Member #
    18350
    Join Date
    Sep 2012
    Posts
    153
    Liked
    5 times
    ahh thanks.. for some reason I got out of it that it fixed the headphones.. sorry my mistake
    Last edited by j.anderson; 10-14-2012 at 09:36 PM.

  2. Ads


  3. #582
    Thrive Conveyor
    Member #
    15890
    Join Date
    Jun 2012
    Posts
    251
    Liked
    99 times
    It will fix the mic and headphone issue.

  4. #583
    Thrive Operative
    Member #
    18350
    Join Date
    Sep 2012
    Posts
    153
    Liked
    5 times
    I turned up all the bars within the app then uninstalled and I dont have sound through the headphones

  5. #584
    Thrive Conveyor
    Member #
    17580
    Join Date
    Aug 2012
    Posts
    435
    Liked
    38 times
    Quote Originally Posted by j.anderson View Post
    I turned up all the bars within the app then uninstalled and I dont have sound through the headphones
    Same here....I'm on jbettchers latest

    Sent from my AT100 using Tapatalk 2

  6. #585
    Thrive Conveyor
    Member #
    15890
    Join Date
    Jun 2012
    Posts
    251
    Liked
    99 times
    Quote Originally Posted by AmEv View Post
    And I figured out why the WiFi LED isn't turning on:

    */RFLED/* vs. */RF LED/* vs. */RF_LED/*
    Care to elaborate some more?

    @The others, a new build will be released soon.
    t1nk likes this.

  7. #586
    Thrive Conveyor
    Member #
    17580
    Join Date
    Aug 2012
    Posts
    435
    Liked
    38 times
    Sure no one really cares about the calculator... but I deleted the apk that's included in /system/app and replaced it with the calculator from dalepls ICS ROM and it works fine now.... of course deleted the dalvik file and rebooted first....

    Sent from my AT100 using Tapatalk 2

  8. #587
    Thrive Informant
    Member #
    5194
    Join Date
    Nov 2011
    Location
    Perris, CA
    Posts
    45
    Liked
    15 times
    Twitter
    bill_penny
    I just couldn't stand waiting any longer. I installed the latest jb build. I'm loving it so far, but I've tried to do a couple things like install t1nk's themes and dear sweet lord in heaven, if I have to tibu 153 apps with the free version AGAIN...I'm gonna snap! "InstallDone InstallDone" :banghead:
    God, I need tibu pro.

    Edit: good news is I am no longer a lurker. :beer:
    Sent from my LG Optimus Elite using Tapatalk 2
    Last edited by billpenny78; 10-14-2012 at 10:25 PM.
    TOSHIBA Thrive - {DaleNet IMM76D.01.000072314 Deodexed Stock Rooted ROM - ICS 4.0.4}
    LG Optimus Elite - Virgin Mobile
    Samsung Vitality - Cricket {DEAD} - Huawei Ideos U8150 (T-Mobile Comet) {DEAD}

    "God bless the light that shatters the clouded mind"

  9. #588
    Developer

    Member #
    17679
    Join Date
    Aug 2012
    Location
    Calgary, Alberta
    Posts
    168
    Liked
    80 times
    I've grabbed the proper files for the fix and committed the changes to tybar's github. I'm going to upload my build with the audio fix in there. You can grab any generic mixer now and adjust the headphone boost, third party mixers consider it "voice".

    What the KAT fix was doing was copying over a working version of the audio HAL library, the one we were building with CM10 didn't work. Since I can't find the source for the library we just integrated it into our build and stopped building a broken one.
    Last edited by jbettcher; 10-14-2012 at 10:28 PM.
    t1nk likes this.
    Running CM10 - Special thanks to the other devs.
    If your feeling generous donate some money to the cause.


  10. #589
    Thrive Informant
    Member #
    14704
    Join Date
    May 2012
    Posts
    61
    Liked
    6 times
    thanks to Indest using the app got my internal mic, and headphones to detect. Dont know which exact settings got it working, but rebooted and worked. Trying to find the exact method to get it working

  11. #590
    Thrive Operative
    Member #
    18350
    Join Date
    Sep 2012
    Posts
    153
    Liked
    5 times
    Quote Originally Posted by jbettcher View Post
    I've grabbed the proper files for the fix and committed the changes to tybar's github. I'm going to upload my build with the audio fix in there. You can grab any generic mixer now and adjust the headphone boost, third party mixers consider it "voice".

    What the KAT fix was doing was copying over a working version of the audio HAL library, the one we were building with CM10 didn't work. Since I can't find the source for the library we just integrated it into our build and stopped building a broken one.
    I can't get the k.a.t. program to fix the headphones.. iinside the app was I suppose to do anything other than just raise the bars all the way up?


 


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

cm10 gelly bean 4.1.1 downloading for ideos u8150
,
cm10 gelly bean 4.1.1 for ideos u8150
,
cm10 ms910
,
cm10 toshiba thrive
,
download android 4.1.1 cm10 jelly bean for huawei u8150 ideos
,
download android 4.1.1 cm10 jelly beanfor huawei u8150 ideos
,
download cm 10 for ideos u8150
,
gallery2.apk for cm10
,
huawei andriod 4.1.1
,
ideos u8150 jelly bean custom roms
,
jb rom fot thrive at100
,
launcher 4.1.1. gellybean
,

lg optimus elite jelly bean

,
lg p999 android 4.1 jelly bean download
,
rom lgms910
Click on a term to search our site for related topics.