• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Thrive Lurker
    Member #
    10640
    Join Date
    Feb 2012
    Posts
    1
    Liked
    0 times

    Video Player Skips

    Hello there, I tried watch the movie "Underworld 3" in mp4 video file via Thrive. I used MX Video Player because of subtitles, anyway when I play it, it skips rough 15 to 30 seconds, continues until the movie ends. I looked for speed control, but there is no setting. Recently, I watch Netflix and same thing happened. Anyone have this experiences like I just do? Any solutions? Thanks for advance.

  2. Ads


  3. #2
    dvdcatalyst
    Guest
    Quote Originally Posted by thrive21 View Post
    Hello there, I tried watch the movie "Underworld 3" in mp4 video file via Thrive. I used MX Video Player because of subtitles, anyway when I play it, it skips rough 15 to 30 seconds, continues until the movie ends. I looked for speed control, but there is no setting. Recently, I watch Netflix and same thing happened. Anyone have this experiences like I just do? Any solutions? Thanks for advance.
    Since both the file and Netflix are experiencing the same issue, I'm not sure what would be causing it.

    I know that some video players connect to the video codec, which can cause issues such as yours, however, I haven't heard about netflix streaming being affected like that as well.

    I would still suggest to try and temporarily uninstall any additional video players you have installed, and to perform a clear-data on the video player on your Thrive (and a reboot after that) and see if that makes a difference.

  4. #3
    Super Moderator
    Member #
    107
    Join Date
    Jun 2011
    Location
    PDX
    Posts
    6,431
    Liked
    908 times
    The only time I have had videos skip (files or streaming NetFlix), it was due to Media Scanner still trying to scan my SD Card. Once it finished, I had no issues.

  5. #4
    Super Moderator
    Member #
    3885
    Join Date
    Oct 2011
    Location
    Peoria AZ
    Posts
    7,843
    Liked
    1294 times
    Quote Originally Posted by mcarver2000 View Post
    The only time I have had videos skip (files or streaming NetFlix), it was due to Media Scanner still trying to scan my SD Card. Once it finished, I had no issues.
    Same here.

    Cheers, Dave
    Cheers, Dave

    ICS Rooted (IMM76D.01.000072314)

  6. #5
    Thrive Lurker
    Member #
    12503
    Join Date
    Mar 2012
    Posts
    5
    Liked
    1 times
    Quote Originally Posted by thrive21 View Post
    Hello there, I tried watch the movie "Underworld 3" in mp4 video file via Thrive. I used MX Video Player because of subtitles, anyway when I play it, it skips rough 15 to 30 seconds, continues until the movie ends. I looked for speed control, but there is no setting. Recently, I watch Netflix and same thing happened. Anyone have this experiences like I just do? Any solutions? Thanks for advance.
    Hello,
    Well if you cant found any solution then you should try real player,
    Use is as your default player then you will surly find the solution of your problem.

  7. #6
    Thrive Informant
    Member #
    7532
    Join Date
    Dec 2011
    Posts
    92
    Liked
    18 times
    When I installed MX Player, it also installed a video codec. Might be worth checking if it installed the codec, might solve your problem.

    On a side note, my TT wouldn't play ANY .mp4 file without MX Player installed, but once the codec was installed I could play them on either the stock player OR the MX Player.

    Never had a problem with Netflix playback though.

  8. #7
    Thrive Informant
    Member #
    10148
    Join Date
    Jan 2012
    Location
    Qualcomm Beach, B.C.
    Posts
    42
    Liked
    8 times
    I find I am getting the video and audio out of synch and skipping on MP4 files, using MX Player (or any player, really). If I can get the file as an AVI it works perfectly.

    Might just have to invest in some software for PC to convert the files from MP4 to AVI, which would be a pain.

    Not saying where I get the files from.
    ​Dave_Ball

  9. #8
    dvdcatalyst
    Guest
    try playing the video files using hardware-decoding in MX,

    If that doesn't work, the files are not compatible with the build-in hardware decoding, and they will only play in software decoding, which isn't as powerful. If they don't play in hardware mode, you will be better off converting them.

    The Thrive itself is perfectly capable of playing MP4 files at up to 1920x1080 (1080p) resolution in H264 format, as long as it is encoded using the proper settings.

  10. #9
    Thrive Informant
    Member #
    10148
    Join Date
    Jan 2012
    Location
    Qualcomm Beach, B.C.
    Posts
    42
    Liked
    8 times
    I am thinking that the person that created the MP4 files did it for the PC, and may have not used settings compatible with the Thrive. They work perfectly on my laptop using the standard Windows video player. Going to have a chat with him and see what he did.

    thanks for the advice. Still learning about the thrive.
    ​Dave_Ball


 


Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

audio skips on mx player
,
mk player skips
,

mx player audio skipping

,
mx player keeps skipping
,
mx player skip
,

mx player skipping

,
mx player skips
,
mx player sound skipping
,
mx player subtitles skip
,
mx video player skips
,

toshiba thrive mp4 player

,
video skipping on android
,
videos skipping on android
,
why does mx player skip
,
why does my mx player skip
Click on a term to search our site for related topics.