• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 3 of 3

Thread: wi-fi

  1. #1
    Thrive Lurker
    Member #
    27348
    Join Date
    May 2015
    Posts
    1
    Liked
    0 times

    wi-fi

    My tablet connects to wifi automatically... well its supposed to. But it just says "turning wifi on..." the problem is that the wifi never turns on, I can leaveit over night and it wont turn on, I can restart the device and it wont turn on... anyone know whats wrong

  2. Ads


  3. #2
    Super Moderator
    Member #
    20118
    Join Date
    Nov 2012
    Posts
    1,498
    Liked
    452 times
    Hi cnnrdennis, this is a known problem with the Thrive, though it's rectified by a fresh reboot. It could be a simple matter of software. You can try a factory reset, and if that doesn't work, you can try flashing a fresh ROM.
    Usurper of wife's Thrive 10, now sporting dalepl's much-improved version of Toshiba's ICS 4.0.4.
    Nexus 7 owner, eternal Commodore enthusiast, and hobbyist of making old tech do the unexpected.

  4. #3
    Thrive Lurker
    Member #
    1941
    Join Date
    Aug 2011
    Posts
    2
    Liked
    0 times
    I'm having the same problem. Did you find a solution?


 


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •