• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 4 of 4 FirstFirst ... 234
Results 31 to 31 of 31
Like Tree4Likes

Thread: Both of my AT105 don't see my home wifi anymore

  1. #31
    Thrive Lurker
    Member #
    24189
    Join Date
    Jul 2013
    Posts
    13
    Liked
    3 times
    Quote Originally Posted by ttmoo View Post
    Why it the phone in the picture? That's the part that confuses me to this day.

    Try to skip the phone part, just go normally through the router.
    Then on a PC connected by a cord examine the router settings.
    Also examine the network connections on a PC which works with the router, something there is likely to give clues as to what's bad with the Thrive.

    Finally, as Dan just reminded you, try an unsecured hotspot.
    Experiments at work are unlikely to work since the security on the work routers and servers is likely to block you.

    The phone was in there because since I could not connect with the wifi from the router......... I connected the thrive to the android wifi connectin from my phone to check, first of all if it could connect to other wifi, and to check for the latest updates on the thrive, since it had to be connected. I could not go through the router, it didn't see it at all. As I live in Europe, they don't have wifi everywhere like they do in the states, and usually, it is not free. I was away for the weekend and could connect the thrive to the hotel wifi. So it is obvious that it is my router. I have a new router now, and it works!! sorry for confusing you.

    thank you, and everyone. I am sure it must have been something to do with the router confiugrations which for some reason affected the Thrive's ability to connect. Since the cable company said my modem was old, they would send me a new modem that came with the wifi router as one piece. I thought that was the best, rather than to fight with this router that is obviously has old firmware, that also wouldn't allow me to update, even to upload the new firmware.

    I appreciate everyone's time in helping me. Thank you again! problem fixed

  2. Ads



 
Page 4 of 4 FirstFirst ... 234


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

connecting my at105
,
don't find wifi anymore
,
how do i turn the wifi on my toshiba at105
,
how to connect at105 to a hidden wifi
,
other wifis in house disrupting computer wifi
,
toshiba at105 connect to 5g network
,
toshiba at105 missing ip address
,
toshiba at105 set wifi channel
,

toshiba at105 wifi nic part location

,
toshiba at105 wifi stopped connect
,
toshiba thrive at105 ip address
,
toshiba thrive hidden ssid out of range
,
toshiba thrive will not connect to hidden wi-fi
,
toshibavat105 set wifi channel
,
toshibavat105 update
Click on a term to search our site for related topics.

Tags for this Thread