• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    Thrive Lurker
    Member #
    7105
    Join Date
    Dec 2011
    Posts
    5
    Liked
    0 times

    Headphones not working

    The Thrive does not seem to be recognizing when I put headphones into the jack. The sound still comes out of the speakers. (The headphones work fine on my phone.) But I did try a different pair of headphones just in case. Those don't really work either. If I have them in just right, the sound comes through the headphones. But if it gets bumped ever so slightly, the sound reverts to the speakers. It's almost like there's short of some type. Is this sound like a defect that needs to be repaired? Or some type of user error? Thanks!

  2. Ads


  3. #2
    Thrive Tech
    Member #
    7140
    Join Date
    Dec 2011
    Location
    Arizona
    Posts
    1,644
    Liked
    404 times
    Sure you pushed all the way in or Are they are just a tad smaller then the jack. I know I have done that on my PC didn't have them pushed enough. I haven't seen anyone else bring that up, just mainly sound issues. Good Luck

  4. #3
    Thrive Lurker
    Member #
    7105
    Join Date
    Dec 2011
    Posts
    5
    Liked
    0 times
    I think I have them pushed in all the way. I guess they might be just a tad smaller than the jack, hadn't thought of that, I thought they were all standard. But I have discovered that the sound is coming out of both the headphones and the speaker. I can hear the sound in the headphones, but it is also coming out of the speakers. Is there a setting I need to change? Thanks!

  5. #4
    Thrive Lurker
    Member #
    11033
    Join Date
    Feb 2012
    Posts
    12
    Liked
    0 times
    Sounds to me like a non-optimal headphone jack in the tablet. Sometimes the plug on the headphone cable may prevent full insertion, so you might find one that works better. If you go into settings.. multimedia.. audio enhancement.. srs media enhancement settings.. uncheck use default settings.. there are separate settings for speakers and headphones. The settings are for bass and treble, but maybe you can turn down the speaker settings and just listen to the headphones.

  6. #5
    Super Moderator
    Member #
    107
    Join Date
    Jun 2011
    Location
    PDX
    Posts
    6,427
    Liked
    907 times
    The jack on the THRiVE is for jacks that have headphones & microphone. Though this shouldn't be the problem. I would hazard to guess that some dust/fuzz is keeping the contact from closing that turns off the speakers when the jack is engaged.

    Might want to try cleaning it with Isopropyl alcohol. Go to the drug store or grocery store and get a bottle of rubbing alcohol, go for the 99%. Pour a little into the cap. Take a pair of headphones with a reasonably good plug, dip the plug into the alcohol, shake off any drips, and quickly insert & remove the headphone jack a couple of times then while it's still inserted, spin it a few times. Repeat that process two or three times, then let everything dry.

    Then again it may just be the design of your headphone's jack and it's not allowing it to be fully inserted, thus it doesn't quite reach the contract to turn off the speakers.
    Found my signature file, but it appears to be empty...

  7. #6
    Agent Thrive
    Member #
    4727
    Join Date
    Nov 2011
    Posts
    2,104
    Liked
    89 times
    Hi if you tried couple sets of headphones AND both do the same thing.sounds still come out of the thrive speakers when the headphones are pluged in to the thrive then its sounds like to me its in the jack on the thrive.you should hear a click when you plug the headphones into the thrive.i would send it in for repair.I know you don't want to.but I think that is the only way to get it fixed right.let us know what you do.hope this helps.
    Last edited by rtmaston; 02-19-2012 at 09:18 AM.

  8. #7
    Thrive Tech
    Member #
    7140
    Join Date
    Dec 2011
    Location
    Arizona
    Posts
    1,644
    Liked
    404 times
    Sorry I misread you did try two sets. well I hope with everyone else's ideas helps you out , good luck, post to let us know if you solved this problem.

  9. #8
    Super Moderator
    Member #
    3885
    Join Date
    Oct 2011
    Location
    Peoria AZ
    Posts
    7,841
    Liked
    1290 times
    Just make sure they are going in all the way. Look from the back if you need to.

    Cheers, Dave
    Cheers, Dave

    ICS Rooted (IMM76D.01.000072314)

  10. #9
    Thrive Lurker
    Member #
    7105
    Join Date
    Dec 2011
    Posts
    5
    Liked
    0 times
    Thanks everyone. I have determined they are going in all the way. I had my husband try to, they cannot go in any further. I tried cleaning them too, that didn't work. So I just went ahead and took it in to have it sent to the service center (bought it at Best Buy). So now I will just have to wait a couple weeks to get it back. Funny, I didn't think I actually used my tablet that much, but after one evening without it, I already know how much I actually do use it and miss it already.

  11. #10
    Thrive Tech
    Member #
    7140
    Join Date
    Dec 2011
    Location
    Arizona
    Posts
    1,644
    Liked
    404 times
    Hope it's a quick fix and you get it back sooner. keep us informed because you never know if one of us will have this same problem down the road of THRIVE. Have a Great President Day


    Quote Originally Posted by beemom View Post
    Thanks everyone. I have determined they are going in all the way. I had my husband try to, they cannot go in any further. I tried cleaning them too, that didn't work. So I just went ahead and took it in to have it sent to the service center (bought it at Best Buy). So now I will just have to wait a couple weeks to get it back. Funny, I didn't think I actually used my tablet that much, but after one evening without it, I already know how much I actually do use it and miss it already.


 


Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

ear phones does not work on flare2 tablet
,
earphones not working on tablet
,
headphone jack
,
headphones dont work on my tablet
,
headphones wont work on toshiba thrive
,

my earphones wont work on my tablet

,
my headphones dont work on my tablet
,
sound doesnt shut off when i plug my ear phones in my tablet
,
toshiba thrive audio output heasphone jack not working
,
toshiba thrive headphone jack
,

toshiba thrive headphone jack not working

,

toshiba thrive wont work with headphones

,
where is the headphone outlet on the toshiba thrive?
,
why wont my earphones work on my tablet
,
why wont my plug in speaker not work on my surface tablet
Click on a term to search our site for related topics.