• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 4 of 4
Like Tree2Likes
  • 2 Post By rosalie

Thread: Thrive Bricked in a Weird Way

  1. #1
    Thrive Lurker
    Member #
    25998
    Join Date
    Apr 2014
    Posts
    2
    Liked
    0 times

    Unhappy Thrive Bricked in a Weird Way

    I recently used The Universal Easy Flash Tool to Root my 10 Inch Toshiba Thrive: [Tool] DaleNet Thrive Univeral Easy Flash Tool

    That went relatively well. I was running the stock 4.04 rom and decided to switch to a custom rom I found on this site. I saved the zip to the sdcard and then booted into ClockworkMod Recovery v6.0.2.8. I had been working on this for a while so I got impatient and tried to install the custom rom I had copied earlier. I got an error that said E: Can't mount /sdcard/ .

    For some genius reason I thought it was a good idea to wipe the /system /. Dont worry about 10 minutes later I was face-palming at how stupid that was. After that I tried to install the rom again and got the same message. I found out that I might have had to reformat the sdcard as a primary drive instead of a logical drive.

    I downloaded some utility to do that on my pc and tried to connect it but the driver would not install and I got an error message on CWM that said failed to open driver control: no such file or directory. I believe I deleted the device side drivers which were most likely kept in the /system/.

    Ive been looking for alternate ways to flash a rom or maybe TWRP and I found out about Nvflash but there is no publicly released utility for the Toshiba thrive so im kind of stuck. Is there anything that I can do besides sending it to Toshiba?
    Last edited by Crinkley; 04-19-2014 at 11:01 AM.

  2. Ads


  3. #2
    Super Moderator
    Member #
    8502
    Join Date
    Dec 2011
    Location
    East Coast USA
    Posts
    6,322
    Liked
    895 times
    Hi Crinkley. Look through #s 1-3 here READ FIRST If your Thrive is stuck at the fireworks screen or Bootloops and see if any of that might help you, but I believe from the sounds of it that you will have to do as #4 states, and that is to send a private message to pio_masaki or dalepl They will advise you as to what you need to do. Please heed the warning in the above linked post and do NOT respond to any offers for assistance via private message from anyone other that pio_masaki or dalepl.
    Crinkley and danvee like this.
    Thriving with dalepl's silky-smooth DaleNet IMM76D.01.000072314 Rooted ROM (US ICS 4.0.4) and Pio_Masaki's Melchior v 2.4 kernel

  4. #3
    Thrive Lurker
    Member #
    25998
    Join Date
    Apr 2014
    Posts
    2
    Liked
    0 times
    Thank you for the reply Rosalie. I thought that was going to have to be the answer.

  5. #4
    Super Moderator
    Member #
    8502
    Join Date
    Dec 2011
    Location
    East Coast USA
    Posts
    6,322
    Liked
    895 times
    Quote Originally Posted by Crinkley View Post
    Thank you for the reply Rosalie. I thought that was going to have to be the answer.
    I'm sorry to have been the bearer of news you probably didn't want to hear, but Pio or dalelpl should be able to get you fixed up
    Thriving with dalepl's silky-smooth DaleNet IMM76D.01.000072314 Rooted ROM (US ICS 4.0.4) and Pio_Masaki's Melchior v 2.4 kernel


 


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

toshiba thrive

Click on a term to search our site for related topics.

Tags for this Thread