• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 6 of 6
Like Tree3Likes
  • 1 Post By mcarver2000
  • 1 Post By pio_masaki
  • 1 Post By mcarver2000

Thread: Help! Apps not working

  1. #1
    Thrive Lurker
    Member #
    25356
    Join Date
    Dec 2013
    Posts
    21
    Liked
    5 times

    Help! Apps not working

    Hello, I am new to the forums. I recently bought the Thrive, because of the ports, and an external hard drive, to play movies off of. Everything seemed to work fine until I unmounted the hard drive and all of my apps in the shared storage section stopped working. I would get the message "App is not installed" when I tried to open it. Is there any way I can fix the problem without re-downloading EVERY app? And if so, will the problem persist? Thank you in advance for your help.

  2. Ads


  3. #2
    Super Moderator
    Member #
    107
    Join Date
    Jun 2011
    Location
    PDX
    Posts
    6,530
    Liked
    922 times
    Sounds as if you have set some of your apps to "Shared Storage". You will need to reboot the device so it can re-link the shared storage apps.
    crazyboy8 likes this.
    Found my signature file, but it appears to be empty...

  4. #3
    Thrive Lurker
    Member #
    25356
    Join Date
    Dec 2013
    Posts
    21
    Liked
    5 times
    Thank you for your response! I did a reboot and everything seems back to normal, but do you know if there is a way to prevent this problem in the future?

  5. #4
    Developer

    Member #
    18359
    Join Date
    Sep 2012
    Location
    Surprise, Az (that's a real place)
    Posts
    3,783
    Liked
    1904 times
    Twitter
    piomasaki
    Quote Originally Posted by crazyboy8 View Post
    Thank you for your response! I did a reboot and everything seems back to normal, but do you know if there is a way to prevent this problem in the future?
    Setup shared storage with an SD card inserted and not the hard drive, or not use shared storage at all, if its set for a drive that's always mounted it'll stop complaining.
    crazyboy8 likes this.
    JB/ICS OC Kernels | My ROMs section | TWRP Recovery for Thrive
    CM10 General Thread | Jelly Bean Guide
    Donations, always appreciated!
    Need a rollback or reflash? Just send a PM!

  6. #5
    Super Moderator
    Member #
    107
    Join Date
    Jun 2011
    Location
    PDX
    Posts
    6,530
    Liked
    922 times
    It's a nature of the beast with how Toshiba set this up. If a mounted external storage is unmounted, it breaks the link to shared storage. They hacked the APP2SD to make shared storage work and it thinks the apps are on the external storage (until reboot).
    crazyboy8 likes this.
    Found my signature file, but it appears to be empty...

  7. #6
    Thrive Lurker
    Member #
    25356
    Join Date
    Dec 2013
    Posts
    21
    Liked
    5 times
    Thank you both for your feedback! I'll just have to reboot then.


 


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

apps not working on toshiba thrive

Click on a term to search our site for related topics.

Tags for this Thread