• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 1 of 5 123 ... LastLast
Results 1 to 10 of 45
  1. #1
    Developer

    Member #
    17635
    Join Date
    Aug 2012
    Location
    ,Location, Location. (Southern Idaho)
    Posts
    1,056
    Liked
    268 times
    Twitter
    AmEv7Fam

    Thrive WiFi not turning on after reboot

    What's strange is, it was working perfectly before the reboot. Also possibly related, is that none of my Play music is working.

    The WiFi starts to say "Turning on WiFi", then gives up after ~30 seconds. However, BT works perfectly. So I know it's more than likely not a hardware issue.

    Audio works. Headphone works. Just WiFi, a core thing, isn't working.

    Backing up using TB currently.

  2. Ads


  3. #2
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    Is it in 'airplane mode'?
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.

  4. #3
    Developer

    Member #
    17635
    Join Date
    Aug 2012
    Location
    ,Location, Location. (Southern Idaho)
    Posts
    1,056
    Liked
    268 times
    Twitter
    AmEv7Fam
    No.

  5. #4
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    You're rooted, right?

    Before you go too crazy, clear cache and dakvik through CWM.

    It might do the trick. Also, just for grins, reboot the router.
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.

  6. #5
    Developer

    Member #
    17635
    Join Date
    Aug 2012
    Location
    ,Location, Location. (Southern Idaho)
    Posts
    1,056
    Liked
    268 times
    Twitter
    AmEv7Fam
    Yes, I'm rooted.

    I'll try cache-clearing.


    Router itself is fine. My dad's Stratosphere, and the computer I'm typing on, works through it, no problems. Still wouldn't hurt, I suppose.




    May have very well been my Ubuntu work.

  7. #6
    Super Moderator
    Member #
    107
    Join Date
    Jun 2011
    Location
    PDX
    Posts
    6,530
    Liked
    922 times
    There are issues with ICS on the THRiVE and WiFi..... sometimes just turning it off in Settings and then turning it back on will fix the problem (until the next time it needs toggling).
    Found my signature file, but it appears to be empty...

  8. #7
    Super Moderator
    Member #
    8502
    Join Date
    Dec 2011
    Location
    East Coast USA
    Posts
    6,322
    Liked
    895 times
    Try it anyway if the dalvik/cache wipe doesn't help and if turning wifi on and off, as mcarver2000 suggested doesn't work. We've seen lots of members who've had similar circumstances, where everything else worked through the router, but when they rebooted it anyway, everything on Thrive suddenly worked.
    Last edited by rosalie; 09-18-2012 at 12:55 PM. Reason: added info
    Thriving with dalepl's silky-smooth DaleNet IMM76D.01.000072314 Rooted ROM (US ICS 4.0.4) and Pio_Masaki's Melchior v 2.4 kernel

  9. #8
    Developer

    Member #
    17635
    Join Date
    Aug 2012
    Location
    ,Location, Location. (Southern Idaho)
    Posts
    1,056
    Liked
    268 times
    Twitter
    AmEv7Fam
    So, I cleared Davlik cache, and I think I reset the router in the correct order, and I still can't turn WiFi on at all.

  10. #9
    Super Moderator
    Member #
    8502
    Join Date
    Dec 2011
    Location
    East Coast USA
    Posts
    6,322
    Liked
    895 times
    Did you wipe the regular cache partition as well? You aren't able to toggle wifi off, then on again, or did you already do that?
    Thriving with dalepl's silky-smooth DaleNet IMM76D.01.000072314 Rooted ROM (US ICS 4.0.4) and Pio_Masaki's Melchior v 2.4 kernel

  11. #10
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    If that all didn't work, I'd probably flash the ROM again.

    If it can't connect to the WiFi during the setup stage-it's a hardware issue. If it can, and you did a nandroid beforehand, you should be able to restore everything and continue the search.
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.


 
Page 1 of 5 123 ... LastLast


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android tablet wifi not turning on

,

droid x wifi wont turn on

,

how to turn my wifi on my toshibia tablet

,

rebooted tablet now wifi won't turn on

,
tablet loss wifi after reboot
,
tablet turning wifi on
,

thrive jelly bean wifi

,

toshiba tablet wifi not turning on

,

toshiba tablet wifi wont turn on

,

toshiba thrive not turning on

,

toshiba thrive wifi

,

toshiba thrive wifi turning on

,

toshiba thrive wifi will not turn on

,

toshiba thrive wifi wont turn on

,
wifi wont turn on toshiba tablet
Click on a term to search our site for related topics.