• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 45
  1. #21
    Super Moderator
    Member #
    8502
    Join Date
    Dec 2011
    Location
    East Coast USA
    Posts
    6,322
    Liked
    895 times
    Yay!!! Glad it's working now
    Thriving with dalepl's silky-smooth DaleNet IMM76D.01.000072314 Rooted ROM (US ICS 4.0.4) and Pio_Masaki's Melchior v 2.4 kernel

  2. Ads


  3. #22
    Developer

    Member #
    17635
    Join Date
    Aug 2012
    Location
    ,Location, Location. (Southern Idaho)
    Posts
    1,056
    Liked
    268 times
    Twitter
    AmEv7Fam
    Worst part about it? I didn't have a secondary backup!
    Have a desire to throw money at my screen? Don't. Nothing'll happen. Use PayPal instead!
    Are you "thriving" for Ubuntu, and/or a Tegra 2 expert? I need your help! I've hit developer's block!
    Got OTA ICS? Want root? Go here!


  4. #23
    Thrive Lurker
    Member #
    19316
    Join Date
    Oct 2012
    Posts
    1
    Liked
    0 times

    Same Problem - Grayed out WiFi switch

    Unfortunately, I have the stock ICS update and not the ROM. Is there a way to reinstall the stock update? I've already tried wiping the cache, and even did a factory reset, but because neither fixes what seems to be a driver issue, the wifi still has a hell of a time turning on.

    If there is no way, then I'll reach out to dale for his help!

    John

  5. #24
    Super Moderator
    Member #
    107
    Join Date
    Jun 2011
    Location
    PDX
    Posts
    6,530
    Liked
    922 times
    Other than doing a Factory Reset via recovery, you will need dalepl's help.
    Quote Originally Posted by Messier104 View Post
    Unfortunately, I have the stock ICS update and not the ROM. Is there a way to reinstall the stock update? I've already tried wiping the cache, and even did a factory reset, but because neither fixes what seems to be a driver issue, the wifi still has a hell of a time turning on.

    If there is no way, then I'll reach out to dale for his help!

    John
    Found my signature file, but it appears to be empty...

  6. #25
    Super Moderator
    Member #
    717
    Join Date
    Jul 2011
    Posts
    2,488
    Liked
    342 times
    Sorry about reviving an old thread. Looks like I have been bitten by this problem. We were at our local Elks Lodge last night for a Valentine's dinner. I was letting my son use my thrive while his nexus is being repaired. I had recently setup public wifi for the Elks this past Sunday. My son wanted me to add a new game to keep him entertained.

    I figured, why not. I can test the connection. I downloaded Shadow Gun which is quite large. It installed fine. When we got home I was going to check the forums and noticed I had no wifi connection. When you go into settings wifi is showing off and just says it is "Turning Wi-Fi on..." Tried all the standard stuff:

    • Wipe Cache
    • Wipe Dalvik
    • Uninstalled app
    • Took battery out for a while

    Nothing seems to work. I am on Pio's Epic Elephant 5.5 and have been running it since it was first released without a hitch. No problems whatsoever since it was installed. The wifi light comes on briefly when you first power on and then never tries after that. I guess I am going to have to do a reload if I can't come up with anything else. I guess this is as good time as any to try another rom if it comes to that.

    Any last minute suggestions before I do the dirty deed.
    Happy Thrive user running CM10 Jellybean.

  7. #26
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times

    Re: Thrive WiFi not turning on after reboot

    I read this pretty fast, but I don't see where you tried forgetting the connection then re-establishing it.
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.

  8. #27
    Super Moderator
    Member #
    717
    Join Date
    Jul 2011
    Posts
    2,488
    Liked
    342 times
    Quote Originally Posted by danvee View Post
    I read this pretty fast, but I don't see where you tried forgetting the connection then re-establishing it.
    You can't see the connections since the wifi is in a "Turning on wifi" state. Going to try wiping everything but data and reinstalling the same rom and see what happens. I am quite satisfied with the EE 5.5 as my NTFS external drive reads fine and speed is quite adequate. This also saves me from having to reinstall data if it works. Will let you know how it goes.
    Happy Thrive user running CM10 Jellybean.

  9. #28
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times

    Re: Thrive WiFi not turning on after reboot

    How about a 'dirty' reflash after doing a nandroid? Try your method if absolutely needed.
    Might overwrite the offending driver.....
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.

  10. #29
    Super Moderator
    Member #
    717
    Join Date
    Jul 2011
    Posts
    2,488
    Liked
    342 times
    Quote Originally Posted by danvee View Post
    How about a 'dirty' reflash after doing a nandroid? Try your method if absolutely needed.
    Might overwrite the offending driver.....
    I could do that since I am going to use the same rom. It shouldn't be a problem.
    Happy Thrive user running CM10 Jellybean.

  11. #30
    Super Moderator
    Member #
    717
    Join Date
    Jul 2011
    Posts
    2,488
    Liked
    342 times
    I had to do a factory reset. Wifi is working again. Now to do some restoring.
    Happy Thrive user running CM10 Jellybean.


 
Page 3 of 5 FirstFirst 12345 LastLast


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android tablet wifi not turning on

,

droid x wifi wont turn on

,

how to turn my wifi on my toshibia tablet

,

rebooted tablet now wifi won't turn on

,
tablet loss wifi after reboot
,
tablet turning wifi on
,

thrive jelly bean wifi

,

toshiba tablet wifi not turning on

,

toshiba tablet wifi wont turn on

,

toshiba thrive not turning on

,

toshiba thrive wifi

,

toshiba thrive wifi turning on

,

toshiba thrive wifi will not turn on

,

toshiba thrive wifi wont turn on

,
wifi wont turn on toshiba tablet
Click on a term to search our site for related topics.