• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 45
  1. #11
    Thrive Operative
    Member #
    18240
    Join Date
    Sep 2012
    Location
    Tucson AZ
    Posts
    139
    Liked
    15 times
    Note I have had issues with wifi from the start does not matter what version os etc.. Things I have done to minimize the issue, on the router I created small table for static ip. I assigned a static ip to the tablet, I still have wifi issues once a week or so I reset my router and viola up and running. Hope some of this info helped.
    A sugestion we need to start some kinda pole with people that have/ dont have issues with wifi what is the name model no. of there router etc...
    Thrive 10.1 16gig with JB CM10 U5 Exulted Elephant Rooted ROM

  2. Ads


  3. #12
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    Mine is pretty consistent -any router/access point/network elicits the same "WiFi wakeup" issue.
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.

  4. #13
    Developer

    Member #
    17635
    Join Date
    Aug 2012
    Location
    ,Location, Location. (Southern Idaho)
    Posts
    1,056
    Liked
    268 times
    Twitter
    AmEv7Fam
    How, again, do you wipe the regular cache? Found the wipe Davlik cache button, obviously.


    And, yes, WiFi never turns on. It never displays the icon in the bottom-right. The widget or settings menu, both fail to activate it.
    Have a desire to throw money at my screen? Don't. Nothing'll happen. Use PayPal instead!
    Are you "thriving" for Ubuntu, and/or a Tegra 2 expert? I need your help! I've hit developer's block!
    Got OTA ICS? Want root? Go here!


  5. #14
    Developer

    Member #
    17635
    Join Date
    Aug 2012
    Location
    ,Location, Location. (Southern Idaho)
    Posts
    1,056
    Liked
    268 times
    Twitter
    AmEv7Fam
    OK, even after wiping both caches, the WiFi still won't load.

    One thing I did notice was that the WiFi slider was darker than the BT slider. Wonder if that means anything?
    Have a desire to throw money at my screen? Don't. Nothing'll happen. Use PayPal instead!
    Are you "thriving" for Ubuntu, and/or a Tegra 2 expert? I need your help! I've hit developer's block!
    Got OTA ICS? Want root? Go here!


  6. #15
    Super Moderator
    Member #
    8502
    Join Date
    Dec 2011
    Location
    East Coast USA
    Posts
    6,322
    Liked
    895 times
    I'm sorry. I didn't see your post until just now Glad you figured out how to do it. I don't think the color of the sliders would matter, but I could be wrong. Mine are the same. I would take Dan's advice in post #10, and reflash the ROM
    Thriving with dalepl's silky-smooth DaleNet IMM76D.01.000072314 Rooted ROM (US ICS 4.0.4) and Pio_Masaki's Melchior v 2.4 kernel

  7. #16
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    Quote Originally Posted by AmEv View Post
    OK, even after wiping both caches, the WiFi still won't load.

    One thing I did notice was that the WiFi slider was darker than the BT slider. Wonder if that means anything?
    Can you do a screen shot of that?
    It may indicate (in Android's way) that the 'driver' is installed but in some way disabled.
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.

  8. #17
    Developer

    Member #
    17635
    Join Date
    Aug 2012
    Location
    ,Location, Location. (Southern Idaho)
    Posts
    1,056
    Liked
    268 times
    Twitter
    AmEv7Fam
    The red was highlighted by me. Everything else is the normal screenshot.



    Once again, I think it may have been the fact of me dinking around by interweaving the Ubuntu and Android .SOs together.
    Last edited by AmEv; 09-18-2012 at 10:58 PM.
    Have a desire to throw money at my screen? Don't. Nothing'll happen. Use PayPal instead!
    Are you "thriving" for Ubuntu, and/or a Tegra 2 expert? I need your help! I've hit developer's block!
    Got OTA ICS? Want root? Go here!


  9. #18
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    It really looks like the driver is installed but disabled somehow.
    I'd do a reflash at this point....
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.

  10. #19
    Developer

    Member #
    17635
    Join Date
    Aug 2012
    Location
    ,Location, Location. (Southern Idaho)
    Posts
    1,056
    Liked
    268 times
    Twitter
    AmEv7Fam
    A reinstall fixed this

    And I totally missed an opportunity to install CWM Touch

    AND my 64GB SD card got corrupted *AAARRRGGGHHHH!!!*

    I still see it in Device manager, but the exFAT parition's just GONE!
    Last edited by AmEv; 09-19-2012 at 11:58 AM.
    Have a desire to throw money at my screen? Don't. Nothing'll happen. Use PayPal instead!
    Are you "thriving" for Ubuntu, and/or a Tegra 2 expert? I need your help! I've hit developer's block!
    Got OTA ICS? Want root? Go here!


  11. #20
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    Great!
    At least we know it's not hardware.
    You can flash 6.0.1.1 on it's own through recovery if you wish.

    [Recovery] Thrive 10" - ClockWorkMod Touch Recovery v6.0.1.1
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.


 
Page 2 of 5 FirstFirst 1234 ... LastLast


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android tablet wifi not turning on

,

droid x wifi wont turn on

,

how to turn my wifi on my toshibia tablet

,

rebooted tablet now wifi won't turn on

,
tablet loss wifi after reboot
,
tablet turning wifi on
,

thrive jelly bean wifi

,

toshiba tablet wifi not turning on

,

toshiba tablet wifi wont turn on

,

toshiba thrive not turning on

,

toshiba thrive wifi

,

toshiba thrive wifi turning on

,

toshiba thrive wifi will not turn on

,

toshiba thrive wifi wont turn on

,
wifi wont turn on toshiba tablet
Click on a term to search our site for related topics.