• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 5 of 5
Like Tree7Likes
  • 5 Post By mrbcx
  • 2 Post By graine247

Thread: A word of encouragement for Thrive users

  1. #1
    Thrive Operative
    Member #
    13149
    Join Date
    Mar 2012
    Location
    Mesa, Arizona
    Posts
    117
    Liked
    42 times

    A word of encouragement for Thrive users

    Hello friends ... it's been a few years since I've posted anything.

    I recently dropped my 5 year old Thrive and cracked the screen. It still functions but what a bummer that was.

    I was all set to buy a new Samsung S2 but decided that was kinda impulsive since the Thrive had been so incredibly reliable for me.

    Long story short, yesterday I found a used 16gb AT105 10 inch for sale on Ebay for $89. The icing on the cake was that the seller
    ( a pawn shop ) was in the same city as me (Mesa, Az). I phoned to ensure they still had it and 2 hours later I was tinkering with it at home.

    My original Thrive was rooted, had TWRP recovery, Shinka B25, and a bunch of apps that I'd purchased over the years, along with some
    cool user interface tweaks. Using the TWRP backup / restore and a SDCard, I was able to clone my old Thrive onto my new Thrive after first
    rooting and installing TWRP on it. You have no idea what a cool feeling that is. I used to use Ghost to clone Windows machines. The TWRP
    backup / restore was just like that experience, only easier.

    I'm just tickled that my story had a happy ending :-)

    Reasons why I still love my Thrive?

    Easy to swap out batteries ( I now have 5 batteries which I charge up before heading out in my RV )
    Amazing fast battery charging
    It's Rooted!
    HDMI and USB ports
    Built like a tank
    Lots of great Android apps and games
    Jelly Bean (Shinka B25)
    panda, Torrid, SHADO and 2 others like this.
    Toshiba Thrive 10" My Setup | TWRP 2.4.1.0 | Kuroikaze Shinka B25 | Balthesaur 2.8 kernel

    • Favorite Apps: Go Launcher HD, Solid Explorer, Wifi Transfer Pro, Dice Video Player, Music Folder Player, CoPilot Live (USA), Screenshot UX, Kingston Office
    • Favorite Games: Robo Defense, Riptide, Guerrilla Bob, Asphalt 6, Six Guns, Demolition Inc, Temple Run, World of Goo, Helidroid 3D, Killer Bean



  2. Ads


  3. #2
    Thrive Informant
    Member #
    13836
    Join Date
    Apr 2012
    Location
    California
    Posts
    50
    Liked
    12 times
    CONGRATULATIONS! My setup is the very same as yours and I also have not posted anything for many months. My 'cool points' are through the roof because I have two TT's; one with JB and one with ICS. I LOVE THEM!!! Have rooted both, have multiple batteries, cases, and colored backs to switch out at will. They are both refurbs, over 4 years old and are awesome. I back them up regularly after clearing dalvic and cache and, have never had to reflash anything and AM TOTALLY HAPPY. YEAH FOR US!!!!!
    mrbcx and ttmoo like this.

  4. #3
    Thrive Operative
    Member #
    16334
    Join Date
    Jul 2012
    Posts
    102
    Liked
    9 times
    Digging up an old thread! I've dug out my thrive to help in my cable-cutting endeavor since it has an HDMI port!
    I think I'm running pio's baked black bean ROM but the issue I have is that 1. Youtube doesn't work (appl loads but when I play a video the YT app crashes back to home screen) and 2. the Slingplayer app I need crashes just like the Youtube app. But the Netflix app works fine. Is it the ROM or something else screwed up?
    Comments on what ROM I need to switch to? It looks like shinka B25 was called out, I assume the Youtube app works?

  5. #4
    Thrive Tech
    Member #
    4149
    Join Date
    Oct 2011
    Location
    127.0.0.1
    Posts
    1,185
    Liked
    173 times
    Quote Originally Posted by Mike7143 View Post
    issue I have is that 1. Youtube doesn't work (appl loads but when I play a video the YT app crashes back to home screen)
    Many youtube videos play for me just fine. But I go to youtube through a browser (old Opera), since I never found a reason to have a youtube app.
    My ROM is different than yours, of course, but give a try to direct access without any applications.
    DaleNet-Thrive_10-IMM76D.01.000072314-Deodexed_Stock_Rooted_ROM-v1.0 + Avast Mobile Security + AdAway
    DaleNet-Thrive_7-HTK55D.31.5.0008-OOM_Rooted_ROM-v1.0 + Avast Mobile Security + AdAway
    Windows XP-Pro-SP3

  6. #5
    Thrive Operative
    Member #
    16334
    Join Date
    Jul 2012
    Posts
    102
    Liked
    9 times
    I was on black bean. Netflix nor my Slingplayer app worked, but Netflix did.
    Went to Kuroikaze shinka B25, same thing as on black bean.
    Went back to dalenet and now youtube and my slingplayer apps work but I cant find download/find netflix app in google play. Also tablet is laggy/slow as-flashed compared to pio's ROMs.
    Was going to try and go flash back to one of the two and see if I can get anything to work. If not I think I'm going back to a PC at the TV.

    Every 10 months or so I remember the thrive and how it has HDMI and USB and think Yes, this will work out great! Then I dig it out, tinker with it for hours, just to find that it's either too slow for my uses or ROMs aren't reliable. But yet I still keep the thing around, just in case!


 


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •