• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 2 of 2
  1. #1
    Thrive Lurker
    Member #
    24796
    Join Date
    Oct 2013
    Posts
    18
    Liked
    1 times

    thrive still hanging

    I had a problem a few weeks back about my thrive just hanging. I was told to remove the batteries and let it sit and also unattach and reattach the prong plug in the middle of the device. I did that and it started working again... But lately, it has started hanging again. The "battery removal" option still works to get it active again, but it appears that there is something more to this... can someone help?

    Thanks

    Steve

  2. Ads


  3. #2
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    Steve,
    Did you follow all of the advice and links on your original thread?
    http://www.thriveforums.org/forum/sh...d.php?p=179822

    Including PMing Dalepl or Pio_Masaki?

    I'll close this thread: you can resume discussion back there.... :beer:
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.


 


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •