• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 5 of 5
  1. #1
    Thrive Lurker
    Member #
    23193
    Join Date
    May 2013
    Posts
    2
    Liked
    0 times

    AT1S0 - ADB Driver for Win XP SP3 (32bit)

    Hi all,
    I have AT1S0 Toshiba tablet and I need to set ADB driver for this tablet so I could debug on it. I tried all suggestion that I was able to find but neither of them didn't help me. First of all when I connect tablet and PC using USB cable nothing happens. I tried both connectors, bottom (wide one) and mini USB from side. Cables are OK, I tested them. Can someone give me link to driver that I need to install or some steps that I need to resolve this issue. I also turn debugging ON.

    Best Regards,
    jere

  2. Ads


  3. #2
    Super Moderator
    Member #
    107
    Join Date
    Jun 2011
    Location
    PDX
    Posts
    6,530
    Liked
    922 times
    I believe you can find the drivers in the Easy Flash Tool for the 7". [Tool] DaleNet Thrive Univeral Easy Flash Tool

    It's the mini-USB file connecting to the PC. If you have had previous devices connected via ADB, you may need to manually select the drivers from a list.
    Found my signature file, but it appears to be empty...

  4. #3
    Thrive Lurker
    Member #
    23193
    Join Date
    May 2013
    Posts
    2
    Liked
    0 times
    Thank you for answering. I downloaded that file and executed USB_ADB_Drivers_Eng_Multi_x86_x64.EXE. Now when I connect tablet with PC, WinXP detects my tablet. Problem is now that system can't find MTP and AT1S0 driver. Also I don't see device in Eclipse. Can you please tell me what to do next.

    Thank you in advance

  5. #4
    Super Moderator
    Member #
    107
    Join Date
    Jun 2011
    Location
    PDX
    Posts
    6,530
    Liked
    922 times
    Windows XP is a bit convoluted. If the device is in debug mode (and the adb drivers are installed), Windows will connect just fine. However, it will then think it needs to install the MTP drivers, and it prompts that it found a new device and wants to install drivers. Don't install drivers at this prompt. Are you able to communicate with the device via the adb shell? If so you may need to kill the adb server and restart it for Eclipse to detect the device.

    Note: MTP will require Media Player 10 for XP or the MTP kit from Microsoft at http://www.microsoft.com/en-us/downl....aspx?id=19153.
    Found my signature file, but it appears to be empty...

  6. #5
    tre
    tre is offline
    Thrive Lurker
    Member #
    29343
    Join Date
    Oct 2019
    Posts
    3
    Liked
    0 times

    Try this

    you can try this link to download https://devsjournal.com/download-min...boot-tool.html


 


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

adb at1s0

,
adb for windows xp sp3
,
adb shell xp sp3 download
,
android windows download for toshiba tab at1s0
,
at1s0 adb
,

at1s0 driver

,
at1s0 ????
,
connects toshiba at1so
,

driver toshiba at1s0

,
driver toshiba xp3
,
mtp for at1s0
,

sp3 32 bit driver easy

,

usb driver toshiba thrive at1so

,
windows xp sp3 adb driver download
,
xp drivers for toshiba at1s0
Click on a term to search our site for related topics.