• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 2 of 16 FirstFirst 123412 ... LastLast
Results 11 to 20 of 156
Like Tree53Likes

Thread: [WARNING] ICS Update

  1. #11
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    Sounds like either the download wasn't complete, was corrupted or just didn't 'take'.
    Did it go through a long updating process?
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.

  2. Ads


  3. #12
    Thrive Lurker
    Member #
    15967
    Join Date
    Jun 2012
    Posts
    6
    Liked
    0 times
    every time i try to install the update i can get it half way download and there a message that pops up and say my connection failed.

  4. #13
    Super Moderator
    Member #
    107
    Join Date
    Jun 2011
    Location
    PDX
    Posts
    6,530
    Liked
    922 times
    Try clearing the cache for Service Station, Force stop. You may also try rebooting your router, or try another hotspot.
    Found my signature file, but it appears to be empty...

  5. #14
    Thrive Lurker
    Member #
    13933
    Join Date
    Apr 2012
    Posts
    19
    Liked
    2 times
    Quote Originally Posted by blkmrideon22s View Post
    every time i try to install the update i can get it half way download and there a message that pops up and say my connection failed.
    This was happening to me too last night. I gave up, as Toshiba's servers are probably just overloaded at this point, and the service app is just getting a timeout.

    I tried to start it before I left for work this morning, and it was moving faster, but not fast enough to finish before I had to go. Will try again tonight.. Hopefully traffic will start to die down alittle, as I can't imagine there are that many thrive owners out there trying to get this..

  6. #15
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    Depends....I don't know if it's just the US models that got the update...
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.

  7. #16
    Thrive Operative
    Member #
    17125
    Join Date
    Aug 2012
    Location
    Buckroe Beach, VA
    Posts
    134
    Liked
    11 times
    Quote Originally Posted by danvee View Post
    Depends....I don't know if it's just the US models that got the update...
    I saw quite a few posts yesterday from Brazil saying they got it...

  8. #17
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    Or did they just install dalepl's ROM from here?
    Yesterday was such a blur of postings, it's hard to remember..
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.

  9. #18
    Thrive Operative
    Member #
    17125
    Join Date
    Aug 2012
    Location
    Buckroe Beach, VA
    Posts
    134
    Liked
    11 times
    I know whatcha mean...lol. Nope, Brazil was getting updates. I remember a couple posts on one of the "YEA!! I GOT ICS" kinda posts, just saying they got it, liked it so far, etc. Also remember another country, too...wanna say Thailand, but don't quote me on that

  10. #19
    Thrive Lurker
    Member #
    17189
    Join Date
    Aug 2012
    Posts
    4
    Liked
    0 times
    Hello everyone, I am new to this site so I am not sure if this question was asked. I tried to update my Thrive to ICS and I keep getting a connection error in the middle of the download. I've tried it on my wifi connection at my house as well as my portable hot spot...Is it something I am doing wrong, or is there something wrong with the server? I've been trying since last night.

    Thank you

  11. #20
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    The servers are probably jammed...so trying at a more "off" time might work. LOTS of people having difficulties.
    You can also try settings/apps/service station and clearing the cache for it.
    Also rebooting the Thrive and the router might work.
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.


 
Page 2 of 16 FirstFirst 123412 ... LastLast


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

browser crashes on toshiba thrive

,
getting rid of update on toshiba thrive
,

htc thunderbolt ics update

,
ics browser crash
,
thrive calander ics alerts
,

thunderbolt ics update

,

toshiba thrive browser crashes

,
toshiba thrive downgrade from ics
,
toshiba thrive ics browser crashes
,

toshiba thrive ics buggy

,
toshiba thrive rollback ics
,

toshiba thrive touch screen not responding

,

toshiba thrive touch screen not working

,
what does pre rooted mean
,
what does pre-rooted mean
Click on a term to search our site for related topics.