• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 7 of 7

Thread: At 100 Help Me

  1. #1
    Thrive Lurker
    Member #
    28630
    Join Date
    Mar 2017
    Posts
    6
    Liked
    0 times

    Unhappy At 100 Help Me

    Hello For All
    please help me i Flash My Toshiba Thrive AT100 with original Roms but I was shocked there is a stroke on the screen after the flash roms passed look the pictures and help me please
    17392980_1467950746558136_2117760645_n.jpg17690848_1478477588838785_545299747_n.jpg17691014_1478477518838792_1743975442_n.jpg

  2. Ads


  3. #2
    Thrive Informant
    Member #
    11986
    Join Date
    Mar 2012
    Location
    Australia
    Posts
    75
    Liked
    11 times
    Hi,

    Hopefully this isn't too serious. Can you provide some more information, please:

    - Which ROM exactly did you flash it with?
    - Does this line down your screen persist once you have unlocked the tablet?
    - Does it show up when you open an app, or is it just on the background of the main screen?
    - If it is only on the background of the main screen, have you tried changing the background to one of the other included wallpapers and does it still show up if you do this?

  4. #3
    Thrive Lurker
    Member #
    28630
    Join Date
    Mar 2017
    Posts
    6
    Liked
    0 times
    Quote Originally Posted by TheMeddlingMonk View Post
    Hi,

    Hopefully this isn't too serious. Can you provide some more information, please:

    - Which ROM exactly did you flash it with?
    - Does this line down your screen persist once you have unlocked the tablet?
    - Does it show up when you open an app, or is it just on the background of the main screen?
    - If it is only on the background of the main screen, have you tried changing the background to one of the other included wallpapers and does it still show up if you do this?
    thank you for the answer
    1- Original ROM 4.0.4
    2-the line remains even if I open an application or a video or even if I change wallpaper
    3-the touch works very well but I notice as if the screen these imbalance and goes up
    4-all its happening when i passed the rom

  5. #4
    Thrive Lurker
    Member #
    28630
    Join Date
    Mar 2017
    Posts
    6
    Liked
    0 times
    Quote Originally Posted by TheMeddlingMonk View Post
    Hi,

    Hopefully this isn't too serious. Can you provide some more information, please:

    - Which ROM exactly did you flash it with?
    - Does this line down your screen persist once you have unlocked the tablet?
    - Does it show up when you open an app, or is it just on the background of the main screen?
    - If it is only on the background of the main screen, have you tried changing the background to one of the other included wallpapers and does it still show up if you do this?
    thank you for the answer
    1- Original ROM 4.0.4
    2-the line remains even if I open an application or a video or even if I change wallpaper
    3-the touch works very well but I notice as if the screen these imbalance and goes up
    4-all its happening when i passed the rom

  6. #5
    Thrive Informant
    Member #
    11986
    Join Date
    Mar 2012
    Location
    Australia
    Posts
    75
    Liked
    11 times
    Thanks for the extra info - that helps.

    Have you tried a factory reset since you flashed the new ROM? If not, try that and see if it resolves the issue.

    If that still does not work, my next suggestion is to try reflashing the ROM (I assume you know how to do this as you have already done this once?).

    Let us know how you go with it.

  7. #6
    Thrive Lurker
    Member #
    28630
    Join Date
    Mar 2017
    Posts
    6
    Liked
    0 times
    Quote Originally Posted by TheMeddlingMonk View Post
    Thanks for the extra info - that helps.

    Have you tried a factory reset since you flashed the new ROM? If not, try that and see if it resolves the issue.

    If that still does not work, my next suggestion is to try reflashing the ROM (I assume you know how to do this as you have already done this once?).

    Let us know how you go with it.
    Big thank's you dear
    i reste wipe data and cash and not resolved the probleme and i re flashed the rom and re wipe dat and cash and not worke againe
    please give me the method for re flashing and the best original rom thank you .

  8. #7
    Thrive Informant
    Member #
    11986
    Join Date
    Mar 2012
    Location
    Australia
    Posts
    75
    Liked
    11 times
    You're welcome.

    What process are you using to flash the ROM?

    Probably the most reliable/stable ROM is Dalepl's ICS 4.0.4 ROM. Most of the links are not working, sbut you can still get a copy of the US ROM from my post here:

    Please see [ROM] DaleNet IMM76D.01.000072314 Deodexed Stock Rooted ROM (US ICS 4.0.4)


 


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •