• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
Like Tree7Likes

Thread: Audio isn't synced to video

  1. #1
    Thrive Informant
    Member #
    11680
    Join Date
    Feb 2012
    Location
    Mullingar,Ireland
    Posts
    57
    Liked
    1 times

    Question Audio isn't synced to video

    My Thrive and Bluetooth headphones. I find when watching a video, say on Netflix, the audio isn't synced to the video. Is this a Bluetooth issue or an Android issue, and is there anything I can do? Without using bluetooth the audio/video is just fine. Thanks in advance!
    Toshiba Thrive rooted with dalepl ICS rom

    Toshiba Satellite P855-30G

    HTC One X

  2. Ads


  3. #2
    Super Moderator
    Member #
    8502
    Join Date
    Dec 2011
    Location
    East Coast USA
    Posts
    6,281
    Liked
    879 times
    I was going to say I had those issues with videos being out of sync before I factory reset and reflashed Paul's ROM, and I don't use bluetooth headphones right now. If vids are working fine without bluetooth, though, what have you tried? I would try the simple stuff first, like turning BT off, then on, unpairing/repairing, wiping cache and all that first. I know I've seen some posts related to BT issues, but I haven't come across one yet with the specific sync issue.
    Thriving with dalepl's silky-smooth DaleNet IMM76D.01.000072314 Rooted ROM (US ICS 4.0.4) and Pio_Masaki's Melchior v 2.4 kernel

  4. #3
    Thrive Informant
    Member #
    11680
    Join Date
    Feb 2012
    Location
    Mullingar,Ireland
    Posts
    57
    Liked
    1 times
    Quote Originally Posted by rosalie View Post
    I was going to say I had those issues with videos being out of sync before I factory reset and reflashed Paul's ROM, and I don't use bluetooth headphones right now. If vids are working fine without bluetooth, though, what have you tried? I would try the simple stuff first, like turning BT off, then on, unpairing/repairing, wiping cache and all that first. I know I've seen some posts related to BT issues, but I haven't come across one yet with the specific sync issue.
    Yep, I've done that, and variations of.I've unpaired, re-paired, re-booted,bluetooth on, and off, wiped cache, you name it I've done it!

    Very annoying as I bought the headphones specifically to use with my Thrive.
    Toshiba Thrive rooted with dalepl ICS rom

    Toshiba Satellite P855-30G

    HTC One X

  5. #4
    Thrive Informant
    Member #
    11680
    Join Date
    Feb 2012
    Location
    Mullingar,Ireland
    Posts
    57
    Liked
    1 times
    I've discovered it is just Netflix. Other movies such as I have on my sd card are fine. How blooming irritating!
    Toshiba Thrive rooted with dalepl ICS rom

    Toshiba Satellite P855-30G

    HTC One X

  6. #5
    Super Moderator
    Member #
    8502
    Join Date
    Dec 2011
    Location
    East Coast USA
    Posts
    6,281
    Liked
    879 times
    Did you wipe cache from recovery and wipe cache and or data from the netflix app itself, in settings>apps? Uninstall/reinstall the app? Maybe with reboots between steps? Trying to think of something that might help.

    I did a quick Google search, and it seems audio/vid sync with bluetooth has been a problem for some for quite some time...pre ICS and not only with Netflix. One guy said BT was never meant for video, just audio...then someone else 'debunked' that. So much to wade through, but haven't yet seen any concrete 'fix' mentioned that seemed to work for everyone.
    dragona likes this.
    Thriving with dalepl's silky-smooth DaleNet IMM76D.01.000072314 Rooted ROM (US ICS 4.0.4) and Pio_Masaki's Melchior v 2.4 kernel

  7. #6
    Thrive Tech
    Member #
    13388
    Join Date
    Apr 2012
    Posts
    1,150
    Liked
    275 times
    Try uninstalling Netflix and reinstalling it.
    Samsung Galaxy NOTE LTE (i717) •CM11 p12 kitkat (4.4.2) ROM
    S
    AMSUNG GALAXY NOTE 2Temesek CM11 v37 kitkat (4.4.2) ROM
    TOSHIBA Thrive • Pio's Team Baked BlackBean ROM (4.1.2)

    Samsung Galaxy S3DanKang 4.3.1 ROM
    Samsung Galaxy Tab 3 7.0•The Deleterious 7.0 ROM

  8. #7
    Thrive Informant
    Member #
    11680
    Join Date
    Feb 2012
    Location
    Mullingar,Ireland
    Posts
    57
    Liked
    1 times
    Quote Originally Posted by rosalie View Post
    Did you wipe cache from recovery and wipe cache and or data from the netflix app itself, in settings>apps? Uninstall/reinstall the app? Maybe with reboots between steps? Trying to think of something that might help.

    I did a quick Google search, and it seems audio/vid sync with bluetooth has been a problem for some for quite some time...pre ICS and not only with Netflix. One guy said BT was never meant for video, just audio...then someone else 'debunked' that. So much to wade through, but haven't yet seen any concrete 'fix' mentioned that seemed to work for everyone.
    Ah rosalie thanks! I found also a thread on xda saying more or less the same....not a lot I can do!
    Toshiba Thrive rooted with dalepl ICS rom

    Toshiba Satellite P855-30G

    HTC One X

  9. #8
    Thrive Informant
    Member #
    11680
    Join Date
    Feb 2012
    Location
    Mullingar,Ireland
    Posts
    57
    Liked
    1 times
    Quote Originally Posted by JiveTurkee View Post
    Try uninstalling Netflix and reinstalling it.
    Tried that, no difference
    Toshiba Thrive rooted with dalepl ICS rom

    Toshiba Satellite P855-30G

    HTC One X

  10. #9
    Super Moderator
    Member #
    8502
    Join Date
    Dec 2011
    Location
    East Coast USA
    Posts
    6,281
    Liked
    879 times
    You're welcome. I made a note to check around. If I see anything else that might help, will let you know
    dragona likes this.
    Thriving with dalepl's silky-smooth DaleNet IMM76D.01.000072314 Rooted ROM (US ICS 4.0.4) and Pio_Masaki's Melchior v 2.4 kernel

  11. #10
    Thrive Pursuant
    Member #
    12803
    Join Date
    Mar 2012
    Location
    Spring, Texas
    Posts
    609
    Liked
    108 times
    Twitter
    SteveJax
    See the problem you're having is that your trying to stream video and audio and then restream the audio to another device. This is bound to cause the audio to get out of sync because you're essentially rebroadcasting it! For example, in my own house on cable TV. My TV is plugged directly into the cable from the exterior of the house and the living room isn't. You can actually hear that the living room tv is out of sync with the bedroom tv because the signal is having to travel further. Same principle.
    rosalie and dragona like this.
    Tablet: Toshiba Thrive AT100 10.1 32gb
    ROM: DaleNet Deodexed ICS ROM
    Firmware: 4.0.4
    Kernel: 2.6.39.4-g2388484 android-toshiba@tesibuild7 #1 SMP PREEMPT Mon Jul 23 11:22:12 IST 2012
    Build Number: IMM76D.01.00072314


 


Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

android audio out of sync

,
android tablet audio out of sync
,

android video audio sync

,

audio isn't synced with video

,

bluetooth audio out of sync

,

bluetooth audio out of sync with video

,
bluetooth audio video lag
,

bluetooth audio video sync

,
bluetooth lag android
,

netflix android audio sync

,
netflix audio delay with tablet bluetooth
,

netflix bluetooth audio delay

,

netflix bluetooth delay

,
xfinity audio sync
,
xfinity sound out of sync
Click on a term to search our site for related topics.