• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By rosalie

Thread: Can't turn off key press sound in ICS

  1. #1
    Thrive Operative
    Member #
    11412
    Join Date
    Feb 2012
    Location
    Ellwood City, PA
    Posts
    111
    Liked
    11 times

    Question Can't turn off key press sound in ICS

    I upgraded to ICS a few weeks ago (the rooted version of course), and am mostly happy with it. I am having an odd issue though. I can't seem to stop the keyboard from making the clicking noises that I hate. I disabled it in the settings, and I have rebooted multiple times. I keep verifying that it's disabled, but I still keep hearing clicks when I type. Does anyone else have this problem? Does anyone know how to correct it? Thanks!

  2. Ads


  3. #2
    Super Moderator
    Member #
    8502
    Join Date
    Dec 2011
    Location
    East Coast USA
    Posts
    6,322
    Liked
    895 times
    Which kb are you using--stock or another? From which settings did you disable the sounds?
    Thriving with dalepl's silky-smooth DaleNet IMM76D.01.000072314 Rooted ROM (US ICS 4.0.4) and Pio_Masaki's Melchior v 2.4 kernel

  4. #3
    Thrive Operative
    Member #
    11412
    Join Date
    Feb 2012
    Location
    Ellwood City, PA
    Posts
    111
    Liked
    11 times
    Quote Originally Posted by rosalie View Post
    Which kb are you using--stock or another? From which settings did you disable the sounds?
    Using the stock keyboard. I disabled under Settings > Device > Sound > System > Touch Sounds

  5. #4
    Super Moderator
    Member #
    8502
    Join Date
    Dec 2011
    Location
    East Coast USA
    Posts
    6,322
    Liked
    895 times
    k hold on, I'm checkin something
    Thriving with dalepl's silky-smooth DaleNet IMM76D.01.000072314 Rooted ROM (US ICS 4.0.4) and Pio_Masaki's Melchior v 2.4 kernel

  6. #5
    Super Moderator
    Member #
    8502
    Join Date
    Dec 2011
    Location
    East Coast USA
    Posts
    6,322
    Liked
    895 times
    If you have stock kb up, tap the tiny kb icon in system tray on bottom of screen. To far right of kb name, tap the settings icon (looks like multimedia sliders) It has "vibrate on touch" and "sound on keypress." Make sure "sound on keypress is unchecked" If that doesn't help, make sure "vibrate on touch" is unchecked too. sometimes the vibrate feature also makes a small, but noticeable sound in addition to vibrating.
    jbeige likes this.
    Thriving with dalepl's silky-smooth DaleNet IMM76D.01.000072314 Rooted ROM (US ICS 4.0.4) and Pio_Masaki's Melchior v 2.4 kernel

  7. #6
    Super Moderator
    Member #
    8502
    Join Date
    Dec 2011
    Location
    East Coast USA
    Posts
    6,322
    Liked
    895 times
    sorry, that should read "vibrate on keypress" not "vibrate on touch"
    Thriving with dalepl's silky-smooth DaleNet IMM76D.01.000072314 Rooted ROM (US ICS 4.0.4) and Pio_Masaki's Melchior v 2.4 kernel

  8. #7
    Thrive Operative
    Member #
    11412
    Join Date
    Feb 2012
    Location
    Ellwood City, PA
    Posts
    111
    Liked
    11 times
    Quote Originally Posted by rosalie View Post
    If you have stock kb up, tap the tiny kb icon in system tray on bottom of screen. To far right of kb name, tap the settings icon (looks like multimedia sliders) It has "vibrate on touch" and "sound on keypress." Make sure "sound on keypress is unchecked" If that doesn't help, make sure "vibrate on touch" is unchecked too. sometimes the vibrate feature also makes a small, but noticeable sound in addition to vibrating.
    That was it! Thanks! Some of these settings they hide away pretty well! I left the vibrate turned on, because I like some haptic feedback from my typing but the sounds are now silenced. Thanks again!!

  9. #8
    Super Moderator
    Member #
    8502
    Join Date
    Dec 2011
    Location
    East Coast USA
    Posts
    6,322
    Liked
    895 times
    Welcome. I know. Things only have to change a teeny tiny bit and until we get used to it...
    The other sound setting you did I *think* was for systemwide touches.
    Thriving with dalepl's silky-smooth DaleNet IMM76D.01.000072314 Rooted ROM (US ICS 4.0.4) and Pio_Masaki's Melchior v 2.4 kernel

  10. #9
    Super Moderator
    Member #
    3885
    Join Date
    Oct 2011
    Location
    Peoria AZ
    Posts
    7,845
    Liked
    1295 times
    Quote Originally Posted by jbeige View Post
    That was it! Thanks! Some of these settings they hide away pretty well! I left the vibrate turned on, because I like some haptic feedback from my typing but the sounds are now silenced. Thanks again!!
    Yeah, they do, but as you've found, there is a difference between system settings and app settings. Some like feedback,both haptic and sound, when they select a system process, others don't. I just checked and turning system sounds back on did not change my kb sounds.
    Cheers, Dave

    ICS Rooted (IMM76D.01.000072314)

  11. #10
    Thrive Tech
    Member #
    4149
    Join Date
    Oct 2011
    Location
    127.0.0.1
    Posts
    1,186
    Liked
    174 times
    Quote Originally Posted by DoubleDAZ View Post
    ... there is a difference between system settings and app settings.
    Thanks. That's a great tip to know about. Once you mentioned it, it's clear we've all seen it and dealt with it somehow, without actually thinking of this very nice distinction.
    DaleNet-Thrive_10-IMM76D.01.000072314-Deodexed_Stock_Rooted_ROM-v1.0 + Avast Mobile Security + AdAway
    DaleNet-Thrive_7-HTK55D.31.5.0008-OOM_Rooted_ROM-v1.0 + Avast Mobile Security + AdAway
    Windows XP-Pro-SP3


 


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

all sounds shut off on toshiba thrive
,
cant turn vibrate off on toshiba thrive
,
disable key tones ics
,
disable sound and vibrate keyboard toshiba thrive
,
how do i turn off sound ona toshiba tablet
,
how to disable the keypad vibration on thrive
,
how to shut off keyboard vibration on toshiba tablet
,

how to stop keypad vibration on toshiva tablet

,

how to turn off keyboard sound on toshiba thrive

,

how to turn off mute on toshiba thrive

,
how to turn off toshiba click sound
,
how to turn off vibration on keyboard toshiba thrive
,
stopping haptic feedback on toshiba thrive
,
turn keyboard sounds off ics
,
turn off keyboard sound and vibration on toshiba thrive
Click on a term to search our site for related topics.

Tags for this Thread