• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 10 of 10
Like Tree2Likes
  • 2 Post By grwalker

Thread: AT300 is laggy

  1. #1
    Thrive Lurker
    Member #
    11464
    Join Date
    Feb 2012
    Location
    Dubai
    Posts
    15
    Liked
    3 times

    AT300 is laggy

    Dear all

    My AT300 has been annoyingly laggy lately. Meaning that apps take time to open, keyboard responds slowly, switching between apps slow etc.

    Am running stock 4.1.1. It's exactly as it came out of the box. (not rooted obviously)

    Read that clearing the cache may help. Tried holding the Vol up and Power key but got nothing except turning the tablet off. Tried many times, still no response.

    Can i clear the cache with this method?

    Thanks

  2. Ads


  3. #2
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    Try holding "volume down" and power at the same time while turning on. Should put you in recovery mode. Proceed from there.
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.

  4. #3
    Thrive Lurker
    Member #
    11464
    Join Date
    Feb 2012
    Location
    Dubai
    Posts
    15
    Liked
    3 times
    Dan

    No luck with "volume down" and power"" at the same time either. I just succeed in switching the tablet off.

    Thanks

  5. #4
    Super Moderator
    Member #
    107
    Join Date
    Jun 2011
    Location
    PDX
    Posts
    6,530
    Liked
    922 times
    The volume + power is done when the device is powered off. Start with the volume, hold it does and then the power button.
    Found my signature file, but it appears to be empty...

  6. #5
    Thrive Lurker
    Member #
    11464
    Join Date
    Feb 2012
    Location
    Dubai
    Posts
    15
    Liked
    3 times
    Mr mcarver2000

    I power down the tablet, then press and hold volume down, then press and hold the power button the tablet switches on. I get the Toshiba screen. If i continue to hold both buttons the tablet switches off.

  7. #6
    Thrive Pursuant
    Member #
    11298
    Join Date
    Feb 2012
    Location
    Where No Man Has Gone Before: The Planet Phi-Epsilon Nudist Colony For Women
    Posts
    503
    Liked
    67 times
    Quote Originally Posted by grwalker View Post
    Mr mcarver2000

    I power down the tablet, then press and hold volume down, then press and hold the power button the tablet switches on. I get the Toshiba screen. If i continue to hold both buttons the tablet switches off.
    Are you sure you're shutting down the tablet first? Could it just be going into sleep mode (I've never used the Excite)? If you are sure it is off, try holding volume up and power at the same time. Should take you to recovery. That's what works on my THRiVE.
    Last edited by SHADO; 12-08-2014 at 06:15 PM.

  8. #7
    Thrive Lurker
    Member #
    11464
    Join Date
    Feb 2012
    Location
    Dubai
    Posts
    15
    Liked
    3 times
    Yes. I am powering down. However after a dozen or so more tries last night I managed to get into recovery

    Power down
    Press and hold Vol up
    Press and hold Power

    No idea why it didn't work for the first dozen times.

    Clumsy fingers maybe..........

    Thanks
    mcarver2000 and SHADO like this.

  9. #8
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    It's all in the timing.... 👌
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.

  10. #9
    Thrive Pursuant
    Member #
    11298
    Join Date
    Feb 2012
    Location
    Where No Man Has Gone Before: The Planet Phi-Epsilon Nudist Colony For Women
    Posts
    503
    Liked
    67 times
    Quote Originally Posted by danvee View Post
    It's all in the timing.... 
    Poppycock, I say! It's all about holding down the buttons in the correct order.

  11. #10
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    Au Contreré: timing is EVERYTHING.. 😊😊😊😊😊😊😊😊
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.


 


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

at 300 tablet runs slow
,
how do clear the cache on my toshiba at300
,

how to speed up toshiba tablet

,
speed up toshiba at300
,
toshiba at300 has delayed response
,
toshiba at300 hold power and up volume buttons
,

toshiba at300 very slow

,
toshiba excite 10 running slow
,

toshiba excite 10 tablet over slow

,
toshiba excite lagging
,
toshiba excite slow
,
toshiba excite very skow
,
toshiba tablet at300 running slow
,
toshiba thrive laggy
,

why is my at300 running slow

Click on a term to search our site for related topics.