• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 5 of 5
Like Tree4Likes
  • 4 Post By udemirhan

Thread: Factory Reset when Vol+ not working

  1. #1
    Thrive Lurker
    Member #
    25536
    Join Date
    Jan 2014
    Posts
    2
    Liked
    4 times

    Unhappy [Solved] Factory Reset when Vol+ not working

    Hi,

    I have two problems with my At305, which resulted in a third one today.

    1. Vol (+) is not working. It is not working for a long time. I dismounted the backcover and tried to shorten the lead contacts to see if it is a mechanic or another problem, but probably I failed or sideboard failed, so still not working. (may need assistance for correct way to shorten the switch)

    2. My son (2 years old) bricked the device by finishing the battery when Zoodles (a kid-mode application which limits user) was running. After recharging and powering on, Zoodles lock screen and Android lock screen appears at the same time, but touchscreen does not respond and none of them works. The tablet is bricked in that way.

    3. And the third one: since Vol(+) is not working, I cannot factory reset.

    What I tried:
    - Tried to shortcircuit Vol(+) from the lead contacts on the circuit.
    - Tried to reset by plugging battery out and waiting for some time (however, it does not reset)
    - Tried to use ADB but since developer mode is not enabled before bricking I am not sure I got any step forward.

    What I think to try:
    - Order a used sideboard which Vol buttons are mounted on. It is a very small board, so quite cheap (10$ or something like that)
    - Throw the tablet away

    I can live without Vol(+) but I need to factory reset.

    Any method, including hardware hacks, are welcomed.

    Regards.
    Umut.
    Last edited by udemirhan; 03-14-2014 at 05:36 PM. Reason: Solved

  2. Ads


  3. #2
    Thrive Lurker
    Member #
    22856
    Join Date
    Apr 2013
    Location
    Oradea
    Posts
    8
    Liked
    0 times
    Try, maybe that Android has that options, Settings->Backup and Restore->Factory Data Reset.

  4. #3
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    If it's under warranty, I'd contact Toshiba.
    Even if it isn't I'd contact them and check the cost.
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.

  5. #4
    Thrive Lurker
    Member #
    25536
    Join Date
    Jan 2014
    Posts
    2
    Liked
    4 times
    So the problem is over.

    Here is a brief story of what I did:

    1. I ordered a new sideboard with Power and Vol +/- buttons. Replaced the original with the new one (actually, it was a used one) tried to enter recovery mode.
    2. Sadly, new sideboard was also defected, so Vol+ not working again. But I was able to boot safe mode (Vol- button) but in a few seconds it was freezing.
    3. Instead of having an expensive paperweight, decided to sell the tablet in pieces, to recover as much money as possible.
    4. I began dismantling the device. Then a bright idea popped up. While tearing cables apart, I decided to try booting with one piece at a time.
    5. Wrapped up the board and cables, tried without docking and sd sideboards.
    6. Surprise!! Recovery mode booted fine, after a quick factory reset tablet is working as usual.
    7. Attached the missing boards again, tested again, everything works.

    In summary: I do not know what I did, but as some expert mentioned as a general case;
    - The cause of nearly 30% of device faults cannot be isolated.
    - 70% of those faults can be fixed by just disassembling and reassembling.

    For 1-2 hours, tablet works fine. I hope it goes on like that.
    panda, rosalie, DWolves and 1 others like this.

  6. #5
    Super Moderator
    Member #
    8502
    Join Date
    Dec 2011
    Location
    East Coast USA
    Posts
    6,322
    Liked
    895 times
    Wonderful, udemirhan! Thanks for sharing your experience and letting us know.


    SwiftKeyed via Tapatalk on my S3 or N7 💕
    Thriving with dalepl's silky-smooth DaleNet IMM76D.01.000072314 Rooted ROM (US ICS 4.0.4) and Pio_Masaki's Melchior v 2.4 kernel


 


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

out of safe mode toshiba excite 10

,

www.thriveforums.org reset not changing anything

Click on a term to search our site for related topics.

Tags for this Thread