• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 2 of 27 FirstFirst 123412 ... LastLast
Results 11 to 20 of 261
Like Tree51Likes

Thread: Toshiba Excite 10 SE (AT300SE) root [SOLVED]

  1. #11
    Thrive Lurker
    Member #
    20316
    Join Date
    Dec 2012
    Posts
    20
    Liked
    2 times
    No way to tell with the At300. It runs, istalls superuser as a user app instead of system, su isn't found in terminal.

  2. Ads


  3. #12
    Developer

    Member #
    18359
    Join Date
    Sep 2012
    Location
    Surprise, Az (that's a real place)
    Posts
    3,783
    Liked
    1904 times
    Twitter
    piomasaki
    Quote Originally Posted by TabletFreak View Post
    I remember the rumor about the restore causing a brick, but I find that hard to believe, but not impossible.

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
    I also find it odd, but entirely possible, though. As I don't really know what or how the tool does, I can't say it doesn't rely on something on the data partition which if removed (factory reset) may have security crash back down or prevent boot in some other way. As it is I'm sure there's stuff in /system and /data being places there, just don't know if they're exclusive or what they actually might be.

    Sent from my Galaxy Nexus using Tapatalk 2
    JB/ICS OC Kernels | My ROMs section | TWRP Recovery for Thrive
    CM10 General Thread | Jelly Bean Guide
    Donations, always appreciated!
    Need a rollback or reflash? Just send a PM!

  4. #13
    Thrive Conveyor
    Member #
    20611
    Join Date
    Dec 2012
    Posts
    330
    Liked
    96 times
    Quote Originally Posted by DoubleDAZ View Post
    When is read the thread on XDA, it didn't seem apparent that this process actually worked. Like Mike said, without CWM, etc., I'd be very hesitant to try this until it's been validated.

    Cheers, Dave
    If I have time tonight after I install Windows 8.1 on my laptop, I think I'll give it a whirl. Gotta try something while I still have a warranty...

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
    pio_masaki and danvee like this.

  5. #14
    Thrive Conveyor
    Member #
    20611
    Join Date
    Dec 2012
    Posts
    330
    Liked
    96 times
    Quote Originally Posted by Rabid1 View Post
    No way to tell with the At300. It runs, istalls superuser as a user app instead of system, su isn't found in terminal.
    So you tried it on an AT300 and it didn't work at all?

  6. #15
    Thrive Informant
    Member #
    22640
    Join Date
    Mar 2013
    Location
    Riyadh, KSA
    Posts
    39
    Liked
    5 times
    Twitter
    srooks_1976
    So much thoughts on this topic, true, most of them, but it's not going to stop me or others to TRY things like this method.

    Infact the solutions for the problems appear if i go to try something, make another problem, solve it, make another and so on.
    So i'm not afraid to take a step and keep moving.

    I hope SOON all rooting and bootloader issues will be solved.

    Till then take care and enjoy.

    Sent from my AT300SE
    rosalie likes this.

  7. #16
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    The only downside with the Excite or Thrive 7 is that we have no way to recover one if this experiment bricks one.
    The Thrive 10, at least, can be reflashed by dalepl or Pio_Masaki.
    With the others it's Toshiba or nothing, and hope that it's covered under warranty.
    The difference is the potential risk.....
    rosalie likes this.
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.

  8. #17
    Super Moderator
    Member #
    3885
    Join Date
    Oct 2011
    Location
    Peoria AZ
    Posts
    7,845
    Liked
    1295 times
    Quote Originally Posted by Rooks View Post
    So much thoughts on this topic, true, most of them, but it's not going to stop me or others to TRY things like this method.
    Hey, keep on truckin'. We're just adding cautious comments so noobs and novices use some restraint before they brick their tablet. We did the same thing back when the Thrive was first rooted. Plus, people see a post like the first one, goes through the process successfully and then try a bunch of stuff, like ROM Manager, and end up with a door stop because they don't understand the limits. To many users, "root" means you can load custom ROMs, etc., and that's just not the case. Root is one thing, flashing custom ROMs is another.

    Cheers, Dave
    SteveCampsOut likes this.
    Cheers, Dave

    ICS Rooted (IMM76D.01.000072314)

  9. #18
    Super Moderator
    Member #
    8502
    Join Date
    Dec 2011
    Location
    East Coast USA
    Posts
    6,322
    Liked
    895 times
    Quote Originally Posted by Rooks View Post
    So much thoughts on this topic, true, most of them, but it's not going to stop me or others to TRY things like this method.

    Infact the solutions for the problems appear if i go to try something, make another problem, solve it, make another and so on.
    So i'm not afraid to take a step and keep moving.

    I hope SOON all rooting and bootloader issues will be solved.

    Till then take care and enjoy.

    Sent from my AT300SE
    Rooks, thank you for sharing the information. It's people who are willing to try things and take risks that leads to discovery of things that work for all of us.

    Our developers and other knowledgeable members are right to inform people of the limitations and possible serious consequences of things like this that come along, but that doesn't mean that we don't appreciate information about what people are trying.
    Good luck and keep us updated on your experimenting. And thank you again for sharing
    Thriving with dalepl's silky-smooth DaleNet IMM76D.01.000072314 Rooted ROM (US ICS 4.0.4) and Pio_Masaki's Melchior v 2.4 kernel

  10. #19
    Super Moderator
    Member #
    8502
    Join Date
    Dec 2011
    Location
    East Coast USA
    Posts
    6,322
    Liked
    895 times
    Didn't see your comment while I was composing my own reply, Dave. Pretty much the same thoughts
    Thriving with dalepl's silky-smooth DaleNet IMM76D.01.000072314 Rooted ROM (US ICS 4.0.4) and Pio_Masaki's Melchior v 2.4 kernel

  11. #20
    Thrive Lurker
    Member #
    20316
    Join Date
    Dec 2012
    Posts
    20
    Liked
    2 times
    Quote Originally Posted by TabletFreak View Post
    So you tried it on an AT300 and it didn't work at all?
    It says it does but upon further checking su never gets copied over either. The thing is I have asked on other forums for people to post images or video to show they actually have root. so far nothing or they can't get screen capture to work or don;t have a camera. I suspect some think they have root or it is a false root. I have tried it with the Toshiba drivers, the AnyData drivers and it is the same.


 
Page 2 of 27 FirstFirst 123412 ... LastLast


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

at300 root
,
bootloader toshiba at300
,
custom rom for toshiba at300
,
custom rom toshiba at300
,
how to root at300
,
how to root at300 motochopper
,

how to root toshiba at300

,
how to root toshiba excite at300
,
jro03c at300
,
options after rooting toshiba excite at300
,

root toshiba at300

,
root toshiba excite at300
,
rooting toshiba at300se
,

toshiba at300 root

,
toshiba excite at300 root
Click on a term to search our site for related topics.