• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 49
Like Tree12Likes

Thread: [ROM]{PORT} Sony Tablet S ROM

  1. #21
    Developer

    Member #
    7584
    Join Date
    Dec 2011
    Location
    AZ
    Posts
    171
    Liked
    55 times
    Twitter
    mrbrendel
    Quote Originally Posted by aypeeootrek View Post
    I flashed this last night but passed out right after. Will Play with it later though. Will the shiva kernel work with this? Every other rom I've used it had it flying at 1400.
    Yes, it will work.

  2. Ads


  3. #22
    Developer

    Member #
    7584
    Join Date
    Dec 2011
    Location
    AZ
    Posts
    171
    Liked
    55 times
    Twitter
    mrbrendel
    Quote Originally Posted by evil_sadness View Post
    This rom is awesome!!! Works smooth, looks cool and the keyboard is… wow thanks for great work.

    Pls add shiva kernel for oc

    Gesendet von meinem AT100 mit Tapatalk 2

    Thank you, and I agree, the Keyboard is fantastic!

  4. #23
    Thrive Informant
    Member #
    7333
    Join Date
    Dec 2011
    Posts
    54
    Liked
    2 times
    I'm downloading it, I hate my internet plan it is toooooooo slowwwwww

    Sent from my Thrive using Tapatalk 2

  5. #24
    Thrive Informant
    Member #
    1055
    Join Date
    Jul 2011
    Posts
    91
    Liked
    10 times
    having a minor issue w/ tibu. at first it wouldnt let me do anything. it said my unknown sources was unchecked (after it said it the first time, i checked it then i kept telling me when i would restart tibu). then it also said that my busybox was installed correct but my su wasnt. i went to su and updated it and then the same problem happened.

    next i rebooted and reopened. no message errors and im able to run a batch restore. but now every app is asking for installation approval instead of just doing them all itself. not sure if this is an error on the rom side but ive never had this happen w/ tibu on my thrive or droid x. thankfully i only have like 35 apps compared to my 200+ on my phone
    Last edited by aypeeootrek; 05-17-2012 at 04:59 PM.

  6. #25
    Thrive Informant
    Member #
    7333
    Join Date
    Dec 2011
    Posts
    54
    Liked
    2 times
    Quote Originally Posted by aypeeootrek View Post
    having a minor issue w/ tibu. at first it wouldnt let me do anything. it said my unknown sources was unchecked (after it said it the first time, i checked it then i kept telling me when i would restart tibu). then it also said that my busybox was installed correct but my su wasnt. i went to su and updated it and then the same problem happened.

    next i rebooted and reopened. no message errors and im able to run a batch restore. but now every app is asking for installation approval instead of just doing them all itself. not sure if this is an error on the rom side but ive never had this happen w/ tibu on my thrive or droid x. thankfully i only have like 35 apps compared to my 200+ on my phone
    Why don't you try to reinstall the rom but wipe the cache and the data first

    that's may help

    Sent from my GT-P7510 using Tapatalk 2

  7. #26
    Thrive Operative
    Member #
    4981
    Join Date
    Nov 2011
    Location
    las vegas,nv
    Posts
    107
    Liked
    7 times
    Needs AD-hoc patch.

    Sent from my LG-MS910 using Tapatalk 2

  8. #27
    Thrive Informant
    Member #
    1055
    Join Date
    Jul 2011
    Posts
    91
    Liked
    10 times
    Quote Originally Posted by saifo1999 View Post
    Why don't you try to reinstall the rom but wipe the cache and the data first

    that's may help

    Sent from my GT-P7510 using Tapatalk 2
    I did that when I initially flashed it. The same message came up when I tried opening setcpu too

  9. #28
    Thrive Informant
    Member #
    1055
    Join Date
    Jul 2011
    Posts
    91
    Liked
    10 times
    also timmy, any chance we can get a boot menu on this (not sure if boot menu is the proper word). what i mean is when you hold power, instead of just shutting down, maybe options for cwm and reboot as well? not a big deal but i know dales 002 had it and im just used it from the roms on my x. other than that and su issues, everything else seems to be working great

  10. #29
    Thrive Lurker
    Member #
    2036
    Join Date
    Aug 2011
    Posts
    25
    Liked
    1 times
    thanks timmy
    amazing work

  11. #30
    Developer

    Member #
    7584
    Join Date
    Dec 2011
    Location
    AZ
    Posts
    171
    Liked
    55 times
    Twitter
    mrbrendel
    Quote Originally Posted by aypeeootrek View Post
    also timmy, any chance we can get a boot menu on this (not sure if boot menu is the proper word). what i mean is when you hold power, instead of just shutting down, maybe options for cwm and reboot as well? not a big deal but i know dales 002 had it and im just used it from the roms on my x. other than that and su issues, everything else seems to be working great
    Sure I'll try to work that into the next release. I'm working on the external sdcard mounting & GPS issues now.


 
Page 3 of 5 FirstFirst 12345 LastLast


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

custom rom for sony tablet s
,
custom roms for sony tablet s
,
rom sony tablet s
,
rom stock sony tablet s
,
sony tab s customised rom
,
sony tablet s bricked
,

sony tablet s custom rom

,
sony tablet s custom roms
,
sony tablet s honeycomb rom
,

sony tablet s rom

,
sony tablet s rom download
,
sony tablet s stock rom
,
sony tablet s1 rom
,
sonytablets rom
,
unbrick sony tablet s
Click on a term to search our site for related topics.