• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 1 of 3 123 LastLast
Results 1 to 10 of 21
Like Tree1Likes

Thread: Microphone inoperative

  1. #1
    Thrive Lurker
    Member #
    2977
    Join Date
    Sep 2011
    Posts
    7
    Liked
    0 times

    Microphone inoperative

    Does anyone have problems with the built in mic?

    Mine worked just fine when recently bought, I even skype videocalled some friends, but lately it seem to have lost the ability of listening. when I tried to audio search anything says "No speech heard" and while trying to skype videocalls, I only get video no audio no more!!!!!!!!!!


    Any ideas? Many thanks in advance...

  2. Ads


  3. #2
    Super Moderator
    Member #
    3626
    Join Date
    Oct 2011
    Location
    New Hampshire @ 1040 ft.
    Posts
    1,353
    Liked
    324 times
    My 2 cents..... Seeing you discovered the problem using Skype and voice search, Perhaps uninstall Skype off of your Thrive. Reboot your Thrive and try to do a voice search. If that works the issue was caused by Skype. Then try to reinstall Skype and see if the problem is resolves or if you again loose ability to voice search.
    FAQ
    Guidelines of Conduct
    We "Thrive" to keep it clean, Help each other out, and have fun !
    If you enjoyed my nonsense feel free to hit the like button.
    Toshiba AT100/16 GB sporting CM10.~ I have no affiliation with any device manufacturer, developer, or application, Any contained statements by me are merely my own opinions to be taken as such ~

  4. #3
    Thrive Operative
    Member #
    21
    Join Date
    Jun 2011
    Location
    East Coast USA
    Posts
    177
    Liked
    49 times
    Twitter
    deviantPulsar
    I had a problem with my Mic weeks ago and for no reason it started working again. I think it my have something to do with the earphone / mic Jack. Have you plugged anything like headphones or an external mic in? Can you try to do a test with a external mic plugged into the jack? I thought it may be something sticking in the jack. Good luck, hope you get it fixed.

  5. #4
    Super Moderator
    Member #
    3626
    Join Date
    Oct 2011
    Location
    New Hampshire @ 1040 ft.
    Posts
    1,353
    Liked
    324 times
    Ahhh good call deviant, very possible.
    FAQ
    Guidelines of Conduct
    We "Thrive" to keep it clean, Help each other out, and have fun !
    If you enjoyed my nonsense feel free to hit the like button.
    Toshiba AT100/16 GB sporting CM10.~ I have no affiliation with any device manufacturer, developer, or application, Any contained statements by me are merely my own opinions to be taken as such ~

  6. #5
    Thrive Lurker
    Member #
    2977
    Join Date
    Sep 2011
    Posts
    7
    Liked
    0 times

    thanks for the advices

    Quote Originally Posted by Burrman View Post
    Ahhh good call deviant, very possible.

    thanks to you all who replied. I will give a try to all ideas and advise accordingly.


    Guys, I deleted the skype app and FB since nowadays shared a link to skype in order to produce the videocalls. I had plug a BB earphones with built in mic, to see if that would do the trick, but nothing happens.

    Again, I have notified Toshiba for guidance to fix this problem.

    thanks,
    Last edited by samrvior; 11-06-2011 at 08:57 PM.

  7. #6
    Thrive Lurker
    Member #
    11124
    Join Date
    Feb 2012
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by samrvior View Post
    thanks to you all who replied. I will give a try to all ideas and advise accordingly.


    Guys, I deleted the skype app and FB since nowadays shared a link to skype in order to produce the videocalls. I had plug a BB earphones with built in mic, to see if that would do the trick, but nothing happens.

    Again, I have notified Toshiba for guidance to fix this problem.

    thanks,
    Hello samrvior,

    Could you give us an update about this issue? Did Toshiba take care of it? Please let us know

  8. #7
    Thrive Lurker
    Member #
    2977
    Join Date
    Sep 2011
    Posts
    7
    Liked
    0 times
    Most Unfortunately not. I have deleted several times Skype and reboot my Thrive and recently even attempt to root it, but I got cold feet! anyway deleted all files and programs downloaded, leaving it to a factory standard but did not help, I am still unnable to do talk search or do to videoconferences at all, as I only get video both ways and incoming audio, my mic is not working, I am waiting for my next trip to the US to take it and have check by someone with a bit more experience than me and perhaps help me.

    Sorry and thanks for the inquiry!!!!

  9. #8
    Thrive Lurker
    Member #
    11124
    Join Date
    Feb 2012
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by samrvior View Post
    Most Unfortunately not. I have deleted several times Skype and reboot my Thrive and recently even attempt to root it, but I got cold feet! anyway deleted all files and programs downloaded, leaving it to a factory standard but did not help, I am still unnable to do talk search or do to videoconferences at all, as I only get video both ways and incoming audio, my mic is not working, I am waiting for my next trip to the US to take it and have check by someone with a bit more experience than me and perhaps help me.

    Sorry and thanks for the inquiry!!!!
    Hello samrvior,

    I'm sorry to hear that. My microphone does not work at all, so I think is a factory defect. My device is still under warranty for a few months, so I'll probably send it back to Toshiba. I hope we can solve this issue sooner than later. Good luck!

  10. #9
    Thrive Lurker
    Member #
    2977
    Join Date
    Sep 2011
    Posts
    7
    Liked
    0 times
    mine too, I just have not gotten back to the US and getting done, will do at first chance. will update thread if anything developes. rgds,

  11. #10
    Thrive Lurker
    Member #
    13308
    Join Date
    Apr 2012
    Posts
    1
    Liked
    0 times
    Hi there,

    I got the same problem: the built-in microphone stopped working and an external microphone does not work either.
    On the web Iīve found very little info on possible fixes so I finally called the Toshiba serviceline:
    they recommended to remove the battery for 20 secs and put it back again - but the micīs still not working.

    Setting the tablet back to its factory mode; deleting and re-installing skype and voice-related software has not helped either.

    Has anyone fixed this kind of problem? How?
    Thanks for your posts!


 
Page 1 of 3 123 LastLast


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

does toshiba thrive have a microphone

,
fixing mic on toshibsa thrive
,
how do i disable the microphone on my toshiba thrive
,
how do i turn the mic on my toshiba thrive
,
how to fix microphone on toshiba tablet
,
how to turn on microphone on toshiba tablet
,
microphone on toshiba thrive
,
no speech heard toshiba tablet
,
toshiba tablet mic settings
,
toshiba thrive mic
,

toshiba thrive microphone

,

toshiba thrive microphone not working

,

toshiba thrive microphone settings

,
turn on microphone toshiba thrive
,
where is the mic on a toshiba thrive
Click on a term to search our site for related topics.