• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

+ Reply to Thread
Page 1 of 7 1 2 3 ... LastLast
Results 1 to 10 of 64
Like Tree1Likes

Thread: HELP! Cant connect to youtube videos in the app and cant download apps on market!

  1. #1
    Thrive Informant
    Member #
    2304
    Join Date
    Aug 2011
    Posts
    31
    Liked
    0 times

    HELP! Cant connect to youtube videos in the app and cant download apps on market!

    hello guys, i cant download apps in the androdi market , the app download start but never end and i cancel the download but the icon in the down stay there!!! after a reboot too!!!
    and whern i want to try to watch a video in the youtube app in the thrive that say unable to connect to server tap again to retry

    some one can help me?

  2. Ads


  3. #2
    Thrive Tech
    Member #
    523
    Join Date
    Jul 2011
    Location
    IL
    Posts
    1,396
    Liked
    57 times
    You're fully connected right, to an internet source? its not like you turned on wifi then it didn't connect to a specific location yet?

    Are you up to do date with all the updates?

    Did you recently install an app that might be causing this?

    also try doing this. go to general settings then manage applications. For both youtube and the market, click on them and then clear data.

    Sent from HTC Evo 3D using Tapatalk
    Last edited by Exile; 09-08-2011 at 09:56 AM.
    ~ Exile

    Toshiba Tank - OOM + Overclocked
    HTC Evo 3D - not rooted "yet"
    Lenovo Y560 - i7q720, ATI 5730, G700

    Rooting Guides: BatFish CWM Guide | Dalepl Roms | Bilgediver Root Videos


  4. #3
    Super Moderator
    Member #
    107
    Join Date
    Jun 2011
    Location
    PDX
    Posts
    6,434
    Liked
    909 times
    Sounds like a network issue. If you have access to a PC try going to the web version of the Market and try installing Network Info II. If your THRiVE is connected to the the Internet, this should push the app to your device. If it succeeds, use this app to see how your unit is connected to your WiFi. It's possible that there are DNS issues (should give you enough clues to solve any router configuration if needed).

    If this method fails to install the app, "sideload" it, by getting the apk here Network Info II Android download app. Get phone info and net connection info

  5. #4
    Thrive Informant
    Member #
    2304
    Join Date
    Aug 2011
    Posts
    31
    Liked
    0 times
    no i have used rom in the last days but yesterday i returned my thrive to the sotr to have a new one with stock canadian version but i do a new update in the toshiba station i think this is this update doing this shit
    cant play youtube video and cant download anything in market and i try 3 times factory defaults

  6. #5
    Thrive Tech
    Member #
    523
    Join Date
    Jul 2011
    Location
    IL
    Posts
    1,396
    Liked
    57 times
    Hmm.. strange... Bring it back and get another new one?

    If you did the updates and even the factory reset won't fix it... not sure what to say. really weird

    Sent from HTC Evo 3D using Tapatalk
    ~ Exile

    Toshiba Tank - OOM + Overclocked
    HTC Evo 3D - not rooted "yet"
    Lenovo Y560 - i7q720, ATI 5730, G700

    Rooting Guides: BatFish CWM Guide | Dalepl Roms | Bilgediver Root Videos


  7. #6
    Developer

    Member #
    459
    Join Date
    Jul 2011
    Location
    Huntsville, AL
    Posts
    8,928
    Liked
    1952 times
    He is not the only one. I have another Canadian that had the same thing happen to him. He also updated his Thrive from 0003 to 0006. It may be an issue with the update. Before doing anything else, I would have the device forget the network and then reconnect to it. When I am playing with my ROMs, at times I have issues where I have a connection, but get to nothing. To fix it, I have opened the networks and selected my network. Tell the device to forget the network. Wait for the network to pop back on the list of available networks and select it again. This usually fixes my issue.
    My Development
    Easy Flash Tool (DOS) | Root/Unroot Tool (Linux)
    DaleNet ROMs Section - Fully Stock Roms and Rooted Stock ROMs for many different regions.

    - Click Here to Support My Work -


  8. #7
    Thrive Informant
    Member #
    2304
    Join Date
    Aug 2011
    Posts
    31
    Liked
    0 times
    the product is not defective its sicne i do the 0006 update!!! i think because i try to factory reset and the problem cant be solve and my thrivre still to 0006 version anyone know how come back to 0003 version? or what i need to wait to toshiba fix that? yes i know i can take the dale 0032 stock!!! but i want to keep my original version for the time that toshiba will fix my problem

  9. #8
    Thrive Tech
    Member #
    98
    Join Date
    Jun 2011
    Location
    IL, USA
    Posts
    1,862
    Liked
    405 times
    @cyberfire - Are you from Australia?

  10. #9
    Developer

    Member #
    459
    Join Date
    Jul 2011
    Location
    Huntsville, AL
    Posts
    8,928
    Liked
    1952 times
    I do believe he is in Canada. The only way to go back to 0003 would be if someone has made a nandroid backup of it prior to doing the update or if Toshiba will provide a file to you. Have you contacted Toshiba about this issue?
    My Development
    Easy Flash Tool (DOS) | Root/Unroot Tool (Linux)
    DaleNet ROMs Section - Fully Stock Roms and Rooted Stock ROMs for many different regions.

    - Click Here to Support My Work -


  11. #10
    Thrive Informant
    Member #
    2304
    Join Date
    Aug 2011
    Posts
    31
    Liked
    0 times
    I will contact this night or tomorow andno im from canada
    i dont lost connection internet work fine its just youtube app and android market that not working when i try to downlaod from android marking i see the moving bar in the download section but it dosnt work the download stay for eternity but this is very smalls files about 1 mb lol ARHHH iand i cant return it to the store
    but i dont have tested android market and youtube with this device before the update
    this is the device is defect? i believe not i really think that the updatre


 
+ Reply to Thread
Page 1 of 7 1 2 3 ... LastLast


Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

android wont connect to youtube
,
android youtube connection to server
,

connection to server lost touch to retry

,
connection to the server lost touch to retry
,
connwct me to you tube
,
pop tube error loading tap to retry
,
unable to connect to server. touch to retry in litkat
,
why does youtube say lost connection trying to reconnect
,
why youtube videos say connection to server lost
,
youtube app won't connect to server
,
youtube connect to server
,
youtube problem unable to connect to server
,
youtube says unable to connect to server
,
youtube unable to connect to server
,
youtube wont connect android
Click on a term to search our site for related topics.