• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 65
Like Tree1Likes

Thread: HELP! Cant connect to youtube videos in the app and cant download apps on market!

  1. #21
    Thrive Informant
    Member #
    2304
    Join Date
    Aug 2011
    Posts
    31
    Liked
    0 times
    OK I DONT KNOW WHAT TO DO IM STUCK WITH NEW TABLET WITH DEAD PIXEL!!! ive install root version 0032 , trive 3.2 dt steve and my original rom and no one make me access to market and youtube what thehelllll???????????????? and its same thing to my job and home connection o goddddd

  2. Ads


  3. #22
    Thrive Tech
    Member #
    523
    Join Date
    Jul 2011
    Location
    IL
    Posts
    1,396
    Liked
    57 times
    Now you have a dead pixel? Jeez. Hmm.. what to do... So there's no way to return it again?

    Sent from HTC Evo 3D using Tapatalk
    ~ Exile

    Toshiba Tank - OOM + Overclocked
    HTC Evo 3D - not rooted "yet"
    Lenovo Y560 - i7q720, ATI 5730, G700

    Rooting Guides: BatFish CWM Guide | Dalepl Roms | Bilgediver Root Videos


  4. #23
    Thrive Informant
    Member #
    2304
    Join Date
    Aug 2011
    Posts
    31
    Liked
    0 times
    ahhhhhhh man u dont know how i dont care about pixel i just wannt to be able to use market and youtube app and now with a new device i still cant

  5. #24
    Thrive Conveyor
    Member #
    625
    Join Date
    Jul 2011
    Location
    ny
    Posts
    379
    Liked
    21 times
    settings>applications>manage applications>all
    D1-rooted ss 5.5 lv 1.0ghz--------RETIRED
    Droid bionic stock rooted
    Thrive 32g- rooted dj_steve .32
    --------------------------------------------
    Theory it always works
    Practice it rarely does
    --------------------------------
    My projects
    Netflix Patch -ended (does not need work around)

  6. #25
    Developer

    Member #
    459
    Join Date
    Jul 2011
    Location
    Huntsville, AL
    Posts
    8,928
    Liked
    1960 times
    I would recommend loading my stock rooted rom and see if this corrects your issue. I am not saying this to get you to switch to my ROM, it is stock and not highly customized. I have had both Canadians and Aussies load it with no issues.
    My Development
    Easy Flash Tool (DOS) | Root/Unroot Tool (Linux)
    DaleNet ROMs Section - Fully Stock Roms and Rooted Stock ROMs for many different regions.


  7. #26
    Developer

    Member #
    459
    Join Date
    Jul 2011
    Location
    Huntsville, AL
    Posts
    8,928
    Liked
    1960 times
    I just worked with another Canadian that is having YouTubd and Market isuues too. We found that it is his provider.. I had him try a different internet connection and he tried tethered to his phone. YoyTube and Market worked. He has had this issue for three days and his provider told him there is nothing they can do. His provider is Videotron.
    My Development
    Easy Flash Tool (DOS) | Root/Unroot Tool (Linux)
    DaleNet ROMs Section - Fully Stock Roms and Rooted Stock ROMs for many different regions.


  8. #27
    Thrive Informant
    Member #
    2304
    Join Date
    Aug 2011
    Posts
    31
    Liked
    0 times
    okj guys this is not about the hardware or software when i conenct on 3g bell ( cell connection) all the youtube and market work

  9. #28
    Developer

    Member #
    459
    Join Date
    Jul 2011
    Location
    Huntsville, AL
    Posts
    8,928
    Liked
    1960 times
    Ha, I guess I didn't pay attention and I was talking about you. Hope you can get your provider to correct thier issue.
    My Development
    Easy Flash Tool (DOS) | Root/Unroot Tool (Linux)
    DaleNet ROMs Section - Fully Stock Roms and Rooted Stock ROMs for many different regions.


  10. #29
    Thrive Informant
    Member #
    2304
    Join Date
    Aug 2011
    Posts
    31
    Liked
    0 times
    like i told u before ive try your rom
    root
    non root
    and dj steve rom and all version dont allow me to use correctly market and youtube

  11. #30
    Thrive Informant
    Member #
    2304
    Join Date
    Aug 2011
    Posts
    31
    Liked
    0 times
    can you ask for your another canadian friend where is living and what is his provider?


 
Page 3 of 7 FirstFirst 12345 ... LastLast


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android wont connect to youtube
,
android youtube connection to server
,
conection to server lost youtube lenovo
,

connection to server lost touch to retry

,
connection to the server lost touch to retry
,
pop tube error loading tap to retry
,
unable to connect to server htc evo
,
why youtube videos say connection to server lost
,
youtube app unable to connect to server
,
youtube app won't connect to server
,
youtube keeps saying connection to server lost
,
youtube problem unable to connect to server
,
youtube touch to retry
,
youtube unable to connect to server
,
youtube wont connect android
Click on a term to search our site for related topics.