• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 3 of 3
  1. #1
    Thrive Lurker
    Member #
    18828
    Join Date
    Oct 2012
    Posts
    2
    Liked
    0 times

    Cannot sync Firefox on an AT100

    My AT100 is running Android 4.0.4 and Firefox 24.0. When I try to update Firefox I get "No updates available". I am running 36.0.2 on my android phone and 36.0.1 on my Laptop. Why can't I download a later version than 24.0 on my Thrive?

    I am trying to sync Firefox, but am told I need at least Firefox 29 to use the new sync.

    Thanks much for any help!

  2. Ads


  3. #2
    Super Moderator
    Member #
    20118
    Join Date
    Nov 2012
    Posts
    1,498
    Liked
    452 times
    I don't use Firefox, so I can only guess that the later versions require a more recent version of Android. Have you thought of uninstalling Firefox (first clear its cache and data) and installing it from the Play Store, rather than updating?
    Usurper of wife's Thrive 10, now sporting dalepl's much-improved version of Toshiba's ICS 4.0.4.
    Nexus 7 owner, eternal Commodore enthusiast, and hobbyist of making old tech do the unexpected.

  4. #3
    Super Moderator
    Member #
    107
    Join Date
    Jun 2011
    Location
    PDX
    Posts
    6,530
    Liked
    922 times
    According to the Play Store, Firefox is compatible with the THRiVE. Did you initially install from the Play Store, or did you install a beta version? Are you teething to update via the Play Store or the app?
    Found my signature file, but it appears to be empty...


 


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •