• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 1 of 1
  1. #1
    Thrive Lurker
    Member #
    27142
    Join Date
    Mar 2015
    Posts
    1
    Liked
    0 times

    Thrive AT105-T1016

    Hi all I'm new here
    I have acquired a Thrive AT105-T1016 that boots to the splash screen being a novice in the world of android
    I have been trying troubleshoot this tablet to get it boot.
    I have taken the steps suggested on this site.
    I have tried the wipe data,factory reset with the same results.
    using DaleNet-Thrive_Universal_Easy_Flash_Tool-v2.8.1 with the tablet plugged in via mini usb plug
    I get new hardware found MTP and have let it sit for over an hour with now results (installed the usb driver in the program)
    Using the Universal Easy Flash Tool.bat step 1 and step 2 options 4.
    I get error drive not found through several step, then finally waiting for drive to boot.
    Any help in this would be great I know this is an older tablet but it's a challenge
    Thanks in advance
    P.S I have been searching FAQ so I figured I ask direct
    Last edited by sandan; 03-14-2015 at 06:55 PM. Reason: miss spelled word

  2. Ads



 


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

toshiba thrive

Click on a term to search our site for related topics.