• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 3 of 3
  1. #1
    Thrive Lurker
    Member #
    26843
    Join Date
    Dec 2014
    Posts
    2
    Liked
    0 times

    new user to the thrive forums

    Hello all, I'm a new Thrive owner from the Dallas/Fort Worth area. I have an AT200 and want to use the Dalenet Tool for root, but my build does not show.(IML74K.01.5.0010) Can someone direct me to the appropriate section?

    Many thanks!

  2. Ads


  3. #2
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    Hello!

    As per the OP, the tool is specifically for the 10.1" and 7" Thrives, and the builds indicated.
    I'm unaware of root being achieved on the at200 or 300 (at least to any truly functional degree)

    The at200 area :http://www.thriveforums.org/forum/to...e-discussions/
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.

  4. #3
    Administrator
    Member #
    13708
    Join Date
    Apr 2012
    Location
    Kansas
    Posts
    322
    Liked
    14 times
    Twitter
    @smalltownlife
    Welcome aboard...


 


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Tags for this Thread