• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 8 of 8
  1. #1
    Thrive Informant
    Member #
    582
    Join Date
    Jul 2011
    Posts
    38
    Liked
    1 times

    WiFi & Backup not working!

    Well, I guess I used one of the original custom ROMs when it first came out. The file I used is DaleNet-Thrive-0032-Root-v1.1.zip. For some reason I can no longer connect to my WiFi Router it's just in an endless loop saying that's it's trying to get an IP address. I haven't done anything that I know of to cause this problem. Any advice what I can do? Maybe I should just install the stock ROM because I guess I don't need a Rooted Thrive anymore, or install a more updated ROM? Either way I'm just worried all my apps won't re-install automatically when the Thrive is wiped with the new ROM. I also don't know if either will fix the problem because I have no idea why the WiFi stopped working anyways. I tried doing a backup using CWM-based Recovery v4.0.1.4-DJ_Steve-Thrive but it gives me the following error message, "No sd-ext found. Skipping backup of sd-ext." Thanks for all of your help and time!

  2. Ads


  3. #2
    Thrive Tech
    Member #
    981
    Join Date
    Jul 2011
    Location
    North Carolina
    Posts
    1,116
    Liked
    275 times
    Can you connect the thrive to another wifi hotspot? Can you see any more wireless options available other than the network you're trying to connect to?
    Toshiba Thrive 10" - CynagenMod 10 "Convoluted Crocodile U3"
    Motorola Atrix 2 (ICS) - Stock
    Windows 7 Home Premium 64bit
    Windows 8 Pro 64bit

    Retired
    Ubuntu 12.04 32bit
    Kumbuntu 11.11 32bit
    Windows 8 RC 32bit

  4. #3
    Super Moderator
    Member #
    3885
    Join Date
    Oct 2011
    Location
    Peoria AZ
    Posts
    7,845
    Liked
    1295 times
    The sd-ext error is normal, ignore it.
    Cheers, Dave

    ICS Rooted (IMM76D.01.000072314)

  5. #4
    Thrive Informant
    Member #
    582
    Join Date
    Jul 2011
    Posts
    38
    Liked
    1 times
    Yes, I see lots of other wireless connections that I could connect too, but they all have security, so I can't try to connect to them. I actually have an old Motorola Droid phone and I enabled the WiFi hot spot on my phone and the tablet connected to it with no problems. So, maybe it's just an issue with it connecting to my router? I wonder what happened so it can't connect to my router?

    Quote Originally Posted by Crazy49er View Post
    Can you connect the thrive to another wifi hotspot? Can you see any more wireless options available other than the network you're trying to connect to?

  6. #5
    Thrive Informant
    Member #
    582
    Join Date
    Jul 2011
    Posts
    38
    Liked
    1 times
    OK, then how do I know if the backup worked and backed up everything OK?

    Quote Originally Posted by DoubleDAZ View Post
    The sd-ext error is normal, ignore it.

  7. #6
    Thrive Informant
    Member #
    582
    Join Date
    Jul 2011
    Posts
    38
    Liked
    1 times
    Well, I enabled SSID Broadcast & disabled Security and I was able to connect to my router. I enabled security & I could connect to my router, but I then disabled SSID broadcast & I couldn't connect to my router again. It was saying the network wasn't there to connect too, but I have always had SSID broadcast disabled in the past and my tablet could always connect to it, so I don't know what's different that is causing the problems now.

  8. #7
    Thrive Informant
    Member #
    582
    Join Date
    Jul 2011
    Posts
    38
    Liked
    1 times
    Well, I got it working. I deleted the entries for my wireless network and added it all over again and it seems to be working fine. The only question I have now is before I installed the custom rom there was an option to do the WPS Push Button to connect it, but I don't see that option anymore. Does anybody know anything about this?

  9. #8
    Super Moderator
    Member #
    3885
    Join Date
    Oct 2011
    Location
    Peoria AZ
    Posts
    7,845
    Liked
    1295 times
    Quote Originally Posted by Apota View Post
    OK, then how do I know if the backup worked and backed up everything OK?
    Well, because I assume it said it generated the MD5 checksum and said Backup Complete. You can use a file manager to look for the backup on your external SD in the folder ClockWorkMod/Backup folder. We don't have an sd-ext (whatever that is) on the Thrive, so that is why it skips it.
    Cheers, Dave

    ICS Rooted (IMM76D.01.000072314)


 


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android atrix stopped connecting to wifi
,

motorola atrix wifi not connecting

,

motorola atrix wifi not working

,

motorola atrix wifi problems

,

motorola atrix wifi stopped working

,
motorola atrix will no longer connect to wifi
,
my wifi on my atrix is not working
,
root atrix wireless not working
,

thrive no sd-ext found

,

toshiba thrive wifi stopped working

,
why does my wifi stop working on my motorola atrix
,
wi-fi not wotking on my atrix
,
wifi backup to sd
,

wifi not working on motorola atrix

,

wifi stopped working on motorola atrix

Click on a term to search our site for related topics.

Tags for this Thread