• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 5 of 5
Like Tree2Likes
  • 2 Post By frogbite

Thread: After installing ICS AT100 not roote

  1. #1
    Thrive Lurker
    Member #
    10355
    Join Date
    Jan 2012
    Posts
    9
    Liked
    2 times

    After installing ICS AT100 not roote

    Hi all. I downloaded and installed DaleNet-Thrive_10-IMM76D.01.000072314-Deodexed_Stock_Rooted_ROM-v2.0 on my AT100. It booted up fine. I then installed Titanium Backup to restore my apps but it complained that it was not rooted. I went to restore back to 3.2.1 which is on my external ROM and it complains that the MD5 sum is incorrect. I am not so worried about restoring, more concerned that it thinks it is not rooted.

    Am I missing someting?

    Thanks

  2. Ads


  3. #2
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    Did you update the SU binaries as instructed in the OP for the ROM?

    " Once you have completed initial setup and verified the device is operating correctly, you need to verify superuser operation by doing the following:

    On the main screen, select APPS.
    On the applications screen, select Superuser. It will give you the version info. Close this and you will see a log.
    From the Superuser log screen, select the i icon in the upper right corner. This will open the properties view.
    On the properties screen, tap on "su binary (version number)". This will open the updater screen.
    Click on UPDATE button at the bottom.
    If you get no failures, then you have superuser access on your device and all is good.
    If you have a failure, do the su binary update again. It may take a couple of times until it comes back with no failures."
    Last edited by danvee; 05-15-2013 at 08:35 PM.
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.

  4. #3
    Thrive Lurker
    Member #
    10355
    Join Date
    Jan 2012
    Posts
    9
    Liked
    2 times
    Thanks Danvee, it had the right version. I just rebooted again and it got root. I am good to go.
    rosalie and JiveTurkee like this.

  5. #4
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    :thumbup::thumbup::thumbup::thumbup:
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.

  6. #5
    Developer

    Member #
    459
    Join Date
    Jul 2011
    Location
    Huntsville, AL
    Posts
    8,928
    Liked
    1960 times
    Good to hear. Enjoy.
    My Development
    Easy Flash Tool (DOS) | Root/Unroot Tool (Linux)
    DaleNet ROMs Section - Fully Stock Roms and Rooted Stock ROMs for many different regions.



 


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

nto roote

Click on a term to search our site for related topics.