• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 3 of 148 FirstFirst 123451353103 ... LastLast
Results 21 to 30 of 1479
Like Tree269Likes

Thread: [Tool] DaleNet Thrive Univeral Easy Flash Tool

  1. #21
    Thrive Operative
    Member #
    11749
    Join Date
    Feb 2012
    Posts
    129
    Liked
    19 times
    Quote Originally Posted by Nicksasa View Post
    Well I'm from belgium but I'm on HTK55D.35.5.0004
    And apparantly I can't flash CWM onto my tab, i can see it wrote the recovery image but when i go to it it's the stock one.
    Doing the temp root only trough adb gives me temp root though so
    I think we can only get temp root at the moment until someone creates a backup of the 0004 ROM and gives it to Dalepl to root for us? I'm trying to do it myself but I can't find my USB cable so looks like I've got to nip out and buy another one soon as I can. If you have the unrooted ROM to give to Dalepl though then you may aswell send it him instead of him getting 3 or 4 of the same ROM to root.

    Cheers.

  2. Ads


  3. #22
    Developer

    Member #
    3341
    Join Date
    Sep 2011
    Posts
    262
    Liked
    147 times
    I'm not trying to compete, but you can always try my universal fastboot/CWM tool in the meantime. I'd like for someone to report whether it worked or not...


    Edit: @dalepl beat me yet again!

  4. #23
    Thrive Operative
    Member #
    11749
    Join Date
    Feb 2012
    Posts
    129
    Liked
    19 times
    Quote Originally Posted by Nicksasa View Post
    Hmm this is strange
    Code:
    # tputimg --des ../data/local.prop
    tputimg --des ../data/local.prop
    <status msg='FILE ../data/local.prop'/>
    <status msg='Connect to localhost:2002!'/>
    <status msg='Sending message to server!'/>
    <status msg='Sending message to server!'/>
    <status msg='Sending message to server!'/>
    <status msg='Sending message to server!'/>
    <status msg='Wait for msg from server!'/>
    <response>FILEDATA
    </response>
    # echo 'ro.kernel.qemu=1' > /data/local.prop
    echo 'ro.kernel.qemu=1' > /data/local.prop
    # ^C
    C:\Users\Nick\Desktop\thrive\uft\bin_files>adb -d reboot
    
    
    C:\Users\Nick\Desktop\thrive\uft\bin_files>adb -d wait-for-device
    
    
    C:\Users\Nick\Desktop\thrive\uft\bin_files>adb -d shell
    # mv /system/recovery-from-boot.p /system/recovery-from-boot.p.bak
    mv /system/recovery-from-boot.p /system/recovery-from-boot.p.bak
    failed on '/system/recovery-from-boot.p' - Read-only file system
    Did you run as Administrator? I'm just guessing here.

  5. #24
    Thrive Lurker
    Member #
    9298
    Join Date
    Jan 2012
    Posts
    23
    Liked
    4 times
    Tried turnyourbackandrun's one but no dice
    Code:
    Press any key to continue . . .executing root...
    <status msg='FILE ../data/local.prop'/>
    <status msg='Connect to localhost:2002!'/>
    <status msg='Sending message to server!'/>
    <status msg='Sending message to server!'/>
    <status msg='Sending message to server!'/>
    <status msg='Sending message to server!'/>
    <status msg='Wait for msg from server!'/>
    <response>FILEDATA
    </response>
    waiting on reboot...
    copying files
    push: client/recovery.img -> /data/local/tmp/recovery.img
    push: client/blob -> /data/local/tmp/blob
    2 files pushed. 0 files skipped.
    1114 KB/s (5394253 bytes in 4.727s)
    flashing fastboot
    1711+1 records in
    1711+1 records out
    876365 bytes transferred in 0.582 secs (1505781 bytes/sec)
    waiting on reboot...
    remounting /system
    remount failed: Operation not permitted
    installing clockworkmod
    8824+0 records in
    8824+0 records out
    4517888 bytes transferred in 2.847 secs (1586894 bytes/sec)
    failed on '/system/recovery-from-boot.p' - Read-only file system
    failed on '/system/etc/install-recovery.sh' - Read-only file system
    waiting on reboot...

  6. #25
    Developer

    Member #
    3341
    Join Date
    Sep 2011
    Posts
    262
    Liked
    147 times
    Ah yes. I completely overlooked something. I can't disable the stock recovery restorer until you have a modded boot image. You can still run my boot image extractor and send us the boot image.

  7. #26
    Thrive Lurker
    Member #
    9298
    Join Date
    Jan 2012
    Posts
    23
    Liked
    4 times
    K, will do. Should I send it to you aswell turnyourbackandrun ?

  8. #27
    Developer

    Member #
    3341
    Join Date
    Sep 2011
    Posts
    262
    Liked
    147 times
    If you'd like. I'm also at work so I won't be able to do anything until tonight.

  9. #28
    Thrive Lurker
    Member #
    13204
    Join Date
    Apr 2012
    Posts
    13
    Liked
    0 times


    I follow this steps.




    1.If your ROM is not listed on the menu, do the following:
    2.Unzip the tool to the desktop of your PC (or anywhere you like as long as you know where you put it).
    3.Open the Universal_Easy_Flash_Tool.bat file.
    4.Select option 3. Follow the instructions on the screen.
    5.Once the process is completed, boot the device into ClockWorkMod recovery.

    The Tablet restar and no show any errors but when go to enter to Recovery mode, not showing the option backup, any solution to this problem please.

  10. #29
    Developer

    Member #
    459
    Join Date
    Jul 2011
    Location
    Huntsville, AL
    Posts
    8,928
    Liked
    1960 times
    Ha. You beat me this time. I sure am glad you are around to keep me straight. I much appreciate all that you do.

    Quote Originally Posted by turnyourbackandrun View Post
    Ah yes. I completely overlooked something. I can't disable the stock recovery restorer until you have a modded boot image. You can still run my boot image extractor and send us the boot image.
    My Development
    Easy Flash Tool (DOS) | Root/Unroot Tool (Linux)
    DaleNet ROMs Section - Fully Stock Roms and Rooted Stock ROMs for many different regions.


  11. #30
    Developer

    Member #
    459
    Join Date
    Jul 2011
    Location
    Huntsville, AL
    Posts
    8,928
    Liked
    1960 times
    Quote Originally Posted by andresmahecha View Post


    I follow this steps.




    1.If your ROM is not listed on the menu, do the following:
    2.Unzip the tool to the desktop of your PC (or anywhere you like as long as you know where you put it).
    3.Open the Universal_Easy_Flash_Tool.bat file.
    4.Select option 3. Follow the instructions on the screen.
    5.Once the process is completed, boot the device into ClockWorkMod recovery.

    The Tablet restar and no show any errors but when go to enter to Recovery mode, not showing the option backup, any solution to this problem please.
    The problem is the same as above. The code to replace recovery with the stock recovery is not disabled, so I need to change the code so you do not get a reboot unless it goes straight into recovery. I will fix this when I get home from work.
    andresmahecha likes this.
    My Development
    Easy Flash Tool (DOS) | Root/Unroot Tool (Linux)
    DaleNet ROMs Section - Fully Stock Roms and Rooted Stock ROMs for many different regions.



 
Page 3 of 148 FirstFirst 123451353103 ... LastLast


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

dal net tool for toshiba thriv
,

dalenet

,

dalenet thrive

,
dalenet thrive easy flash tool
,
dalenet thrive root
,

dalenet thrive universal easy flash tool

,
dalenet thrive universal easy flash tool download
,
dalenet toshiba thrive
,
dalenet-thrive universal easy flash tool-v2.8.1
,
easy flash tool
,
thrive easy flash tool
,
thrive easy flash tool for dos
,
thrive easy flash tool for dos download
,
thrive universal easy flash tool
,
toshiba thrive root toolkit
Click on a term to search our site for related topics.