• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 3 of 10 FirstFirst 12345 ... LastLast
Results 21 to 30 of 97
Like Tree30Likes

Thread: [TOOL] Reflashing Your AT100/105 Device When It Will Not Boot

  1. #21
    Super Moderator
    Member #
    8502
    Join Date
    Dec 2011
    Location
    East Coast USA
    Posts
    6,322
    Liked
    895 times
    You'll be fine. The Thrive was the first device I ever rooted and I was literally shaking, LOL.
    Afterward, I felt a great deal of relief that it was so easy
    Thriving with dalepl's silky-smooth DaleNet IMM76D.01.000072314 Rooted ROM (US ICS 4.0.4) and Pio_Masaki's Melchior v 2.4 kernel

  2. Ads


  3. #22
    Thrive Lurker
    Member #
    26613
    Join Date
    Sep 2014
    Posts
    3
    Liked
    0 times

    virus in buildbct.exe ??

    my AV flagged it as a trojan.... https://www.virustotal.com/en/file/9...is/1411679476/ should we be worried ??

  4. #23
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    Not if it's from the link in the OP. From anywhere else - ABSOLUTELY.
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.

  5. #24
    Thrive Lurker
    Member #
    26613
    Join Date
    Sep 2014
    Posts
    3
    Liked
    0 times

    yeah, it's from the first post

    wouldn't have posted it here, otherwise

  6. #25
    Thrive Lurker
    Member #
    20416
    Join Date
    Dec 2012
    Posts
    8
    Liked
    1 times
    Is there any way to use this method to install the clockwork mod? I tried swapping out recovery images without any luck. I know my device works, but it isn't liking the image the OP posted.

  7. #26
    Thrive Lurker
    Member #
    26613
    Join Date
    Sep 2014
    Posts
    3
    Liked
    0 times

    hrm.... getting same message as Hellome did :(

    any ideas what to try next ? one thing i noticed was there's no NVFLASH entry in my device manager - it's called 'Nvidia Boot Recovery Driver for Mobile Devices' - if that helps anyone

    thanks in advance !!

    -S

  8. #27
    Super Moderator
    Member #
    20118
    Join Date
    Nov 2012
    Posts
    1,498
    Liked
    452 times
    Quote Originally Posted by fmeetze View Post
    Is there any way to use this method to install the clockwork mod? I tried swapping out recovery images without any luck. I know my device works, but it isn't liking the image the OP posted.
    After running this flash tool, you need to run dalepl's separate tool to root and flash CWM.

    [Tool] DaleNet Thrive Univeral Easy Flash Tool
    Usurper of wife's Thrive 10, now sporting dalepl's much-improved version of Toshiba's ICS 4.0.4.
    Nexus 7 owner, eternal Commodore enthusiast, and hobbyist of making old tech do the unexpected.

  9. #28
    Thrive Lurker
    Member #
    20416
    Join Date
    Dec 2012
    Posts
    8
    Liked
    1 times
    Quote Originally Posted by panda View Post
    After running this flash tool, you need to run dalepl's separate tool to root and flash CWM.
    I have an AT105-T108S. I've used it for quite a while, right up until I ran the nvf_enc.bat. A few months back I ran an update to put 4.04 on board. Having some different issues, I wanted to roll back. But every time I roll back, I get this thin white line across the bottom of my screen. I've been wanting a solution like this to flash everything back to stock t see if I could reset the NVidia chip.

    Unfortunately now my device doesn't even boot, it just hangs on the boot screen. I've tried running nvf_enc.bat several times with different sets of images swapping out their sizes in the fash_ecrypt file - but I haven't been successful.

    Unfortunately I can't run the easy flash tool without having a working device because I have to be able to get into the android os settings to flip on USB development mode. It would be cool to be able to flash a clockwork mod directly using nvflash, that way I could just flash the 4.04 or any other ROM back onto my device.

    I can't just nvflash natively either because the only way to flash my device now is with the encryption method: nvf_enc.bat. The standard nvf.bat doesn't work.
    Last edited by fmeetze; 09-26-2014 at 08:03 PM.

  10. #29
    Thrive Lurker
    Member #
    9263
    Join Date
    Jan 2012
    Posts
    3
    Liked
    1 times
    You are the man! I don't know if you still monitor this thread, but this worked like a charm, thrive been sitting collecting dust for a long time because I thought it was hosed after a botched root attempt. Thank you very much sir!
    rosalie likes this.

  11. #30
    Thrive Lurker
    Member #
    26651
    Join Date
    Oct 2014
    Posts
    4
    Liked
    0 times
    my av flagged it as a trojan too, same as spameaterz and would not let me access the file. What to do now? Pardon my ignorance but is the emmc board mentioned in step #2 the flash memory?


 
Page 3 of 10 FirstFirst 12345 ... LastLast


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

1432150848151 at100 nvflash htk55d.31.5.0003

,

flash bootloader ony thrive at-100

,

how to boot toshiba at100 fromm flash drive

,
module memory ribbon cable on toshiba thrive tablet
,

reflash toshiba thrive

,

thrive reflash instructions

,

toshiba at100 flash file

,

toshiba at100 tablet update

,

toshiba at100 update

,

toshiba at105 custom rom

,

toshiba at300 no recovery

,

toshiba thrive android update

,

toshiba thrive at105 android 4.1 update

,

toshiba thrive forums reflash tool will not boot

,

www.thriveforums.org/forum/dalepl-development/20869

Click on a term to search our site for related topics.