• Login:

Welcome to the Toshiba Thrive Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25
Like Tree4Likes

Thread: If you get Bootloops after using Dalepl's Universal Easy Flash Tool (ICS ONLY)

  1. #11
    Super Moderator
    Member #
    4927
    Join Date
    Nov 2011
    Posts
    13,069
    Liked
    1983 times
    Quote Originally Posted by stewartr2007 View Post
    im having troublee with my thrive. i got it from my mom, and god knows what she did with it. i try to boot it up and at say Unrecoverable Bootloader...blah blah blah....them it goes to the fireworks screen, and thats the end of it. the battery is new. im just at a loss right now.
    Need to go here... READ FIRST If your Thrive is stuck at the fireworks screen or Bootloops

    Read, understand, and follow the instructions in the OP EXACTLY.
    Follow through all steps in order, and post back your results in that thread. :thumbup:
    Then we'll have a better handle on what needs to be done.
    ~Dan


    Running DaleNet Rooted ICS v4.0.4 and Turbo Prop mod

    No affiliation with Toshiba whatsoever- other than as a satisfied Thrive owner.

  2. Ads


  3. #12
    Thrive Tech
    Member #
    4491
    Join Date
    Oct 2011
    Posts
    1,420
    Liked
    166 times
    Is this what i should see?

    Capture.PNG

  4. #13
    Developer

    Member #
    18359
    Join Date
    Sep 2012
    Location
    Surprise, Az (that's a real place)
    Posts
    3,783
    Liked
    1904 times
    Twitter
    piomasaki
    Quote Originally Posted by kenneth View Post
    Is this what i should see?

    Capture.PNG
    No, for some reason it isn't finding adb which is required to to its task, I'll need to see what's going on there, it might be a path error.
    JB/ICS OC Kernels | My ROMs section | TWRP Recovery for Thrive
    CM10 General Thread | Jelly Bean Guide
    Donations, always appreciated!
    Need a rollback or reflash? Just send a PM!

  5. #14
    Thrive Tech
    Member #
    4491
    Join Date
    Oct 2011
    Posts
    1,420
    Liked
    166 times
    [QUOTE=pio_masaki;186491]No, for some reason it isn't finding adb which is required to to its task, I'll need to see what's going on there, it might be a path error.[/

    Will flashing you rom fix anything?

  6. #15
    Developer

    Member #
    18359
    Join Date
    Sep 2012
    Location
    Surprise, Az (that's a real place)
    Posts
    3,783
    Liked
    1904 times
    Twitter
    piomasaki
    [QUOTE=kenneth;186494]
    Quote Originally Posted by pio_masaki View Post
    No, for some reason it isn't finding adb which is required to to its task, I'll need to see what's going on there, it might be a path error.[/

    Will flashing you rom fix anything?
    It'll correct the bootlooping, so will a factory reset, this was meant to correct it without requiring a new ROM or factory reset, but flashing a ROM would stop it IF the root process completed to where clockwork mod recovery was installed, if not then you can not flash a ROM yet and the root tool will need to be run again.
    JB/ICS OC Kernels | My ROMs section | TWRP Recovery for Thrive
    CM10 General Thread | Jelly Bean Guide
    Donations, always appreciated!
    Need a rollback or reflash? Just send a PM!

  7. #16
    Thrive Tech
    Member #
    4491
    Join Date
    Oct 2011
    Posts
    1,420
    Liked
    166 times
    It worked! It's good to be back in a thrive after a couple years.
    rosalie and panda like this.

  8. #17
    Thrive Lurker
    Member #
    26341
    Join Date
    Jul 2014
    Posts
    8
    Liked
    1 times
    Quote Originally Posted by kenneth View Post
    Is this what i should see?

    Capture.PNG
    I am having the exact same problem. Any suggestions?

  9. #18
    Developer

    Member #
    18359
    Join Date
    Sep 2012
    Location
    Surprise, Az (that's a real place)
    Posts
    3,783
    Liked
    1904 times
    Twitter
    piomasaki
    Quote Originally Posted by kfsorensen View Post
    I am having the exact same problem. Any suggestions?
    Read like 2 posts above yours I think. Factory reset would be easiest.
    JB/ICS OC Kernels | My ROMs section | TWRP Recovery for Thrive
    CM10 General Thread | Jelly Bean Guide
    Donations, always appreciated!
    Need a rollback or reflash? Just send a PM!

  10. #19
    Thrive Lurker
    Member #
    26341
    Join Date
    Jul 2014
    Posts
    8
    Liked
    1 times
    I just did the factory reset but I can't figure out if I'm rooted.

  11. #20
    Thrive Lurker
    Member #
    26341
    Join Date
    Jul 2014
    Posts
    8
    Liked
    1 times
    I did the factory reset but I wasn't rooted. So I reran Dale's rooting software and ended up getting the fireworks loop again. I can't get to the main screen to run the script you've given because every time I try to unlock the Thrive at the opening screen it just reboots again. And I get the message about "adb is not recognized" on my laptop as well.


 
Page 2 of 3 FirstFirst 123 LastLast


Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

bootloop
,

dalepl

,
if you get bootloops after using dalepl's universal easy flash tool
,
reflash from pio masaki
,
ro.kernel.qemu boot loop
,
thrive-10-ics-root-bootloop-fix
,
toshiba thrive bootloop adb
,
universal easy flash tool
,

universal flash tool

Click on a term to search our site for related topics.